<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://southernboating.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UA-44496906-1" />
<meta property="og:image" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/Tote-Cooler-Outside-No-BG.jpg?fit=2846%2C3022&ssl=1" /><meta name="author" content="Erin B">
<link rel="icon" type="image/png" href="https://southernboating.com/wp-content/uploads/2016/03/FAV-SBY.png">
<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>IceMule Cooler Tote - Southern Boating &amp; Yachting</title>
<meta name="description" content="The IceMule Cooler Tote is the last tote you will ever need. A heavy-duty canvas exterior and the included IceMule Cooler keeps food and drinks cold all day"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://southernboating.com/icemule-cooler/" />
<link rel="publisher" href="https://plus.google.com/+Southernboating?hl=en"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IceMule Cooler Tote - Southern Boating &amp; Yachting" />
<meta property="og:description" content="The IceMule Cooler Tote is the last tote you will ever need. A heavy-duty canvas exterior and the included IceMule Cooler keeps food and drinks cold all day" />
<meta property="og:url" content="https://southernboating.com/icemule-cooler/" />
<meta property="og:site_name" content="Southern Boating &amp; Yachting" />
<meta property="article:publisher" content="https://www.facebook.com/SouthernBoatingMagazine/" />
<meta property="article:tag" content="cold" />
<meta property="article:tag" content="cooler" />
<meta property="article:tag" content="gear" />
<meta property="article:tag" content="gifts" />
<meta property="article:tag" content="ice" />
<meta property="article:tag" content="IceMule Cooler Tote" />
<meta property="article:tag" content="tote" />
<meta property="article:section" content="Electronics &amp; Gear" />
<meta property="article:published_time" content="2017-05-17T12:49:04-04:00" />
<meta property="article:modified_time" content="2017-05-01T12:52:43-04:00" />
<meta property="og:updated_time" content="2017-05-01T12:52:43-04:00" />
<meta property="og:image" content="https://southernboating.com/wp-content/uploads/2017/05/Tote-Cooler-Outside-No-BG.jpg" />
<meta property="og:image:width" content="2846" />
<meta property="og:image:height" content="3022" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The IceMule Cooler Tote is the last tote you will ever need. A heavy-duty canvas exterior and the included IceMule Cooler keeps food and drinks cold all day" />
<meta name="twitter:title" content="IceMule Cooler Tote - Southern Boating &amp; Yachting" />
<meta name="twitter:site" content="@sbmagazine14" />
<meta name="twitter:image" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/Tote-Cooler-Outside-No-BG.jpg?fit=2846%2C3022&#038;ssl=1" />
<meta name="twitter:creator" content="@sbmagazine14" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; Feed" href="https://southernboating.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; Comments Feed" href="https://southernboating.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; IceMule Cooler Tote Comments Feed" href="https://southernboating.com/icemule-cooler/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/southernboating.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='https://southernboating.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='https://southernboating.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://southernboating.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://southernboating.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://southernboating.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://southernboating.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #fffef0;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='https://southernboating.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://southernboating.com/?sccss=1&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://southernboating.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://southernboating.com/wp-content/themes/Newsmag/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://southernboating.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://southernboating.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-44496906-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44496906-1', '_setdomainname', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/southernboating.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"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","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"beae3a2b07","ajaxUrl":"https:\/\/southernboating.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southernboating.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southernboating.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='shortlink' href='https://wp.me/p4FVUw-3Im' />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="213368" async></script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://southernboating.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://southernboating.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/southernboating.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="https:\/\/southernboating.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44496906-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- Custom fontawesome reference -->
    <script src="https://use.fontawesome.com/7859f01d82.js"></script>
</head>

<body class="single single-post postid-14282 single-format-standard icemule-cooler wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/southernboating1972/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/southernboating/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SBMagazine14" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/southernboating" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-6413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-6413"><a href="https://southernboating.com/category/boats/">Boats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9922"><a href="https://southernboating.com/category/boats/center-consoles/">Center Consoles</a></li>
	<li id="menu-item-9923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9923"><a href="https://southernboating.com/category/boats/motor-yacht/">Motor Yacht</a></li>
	<li id="menu-item-11062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11062"><a href="https://southernboating.com/category/boats/downeast/">Downeast</a></li>
	<li id="menu-item-9927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9927"><a href="https://southernboating.com/category/boats/trawlers/">Trawlers</a></li>
	<li id="menu-item-11066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11066"><a href="https://southernboating.com/category/boats/sport-fishing/">Sport Fishing</a></li>
	<li id="menu-item-9914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9914"><a href="https://southernboating.com/category/boats/catamarans/">Catamarans</a></li>
	<li id="menu-item-11067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11067"><a href="https://southernboating.com/category/boats/tenders-ribs/">Tenders/RIBs</a></li>
	<li id="menu-item-11065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11065"><a href="https://southernboating.com/category/boats/sailing/">Sailing</a></li>
</ul>
</li>
<li id="menu-item-6449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6449"><a href="https://southernboating.com/category/cruising-destinations/">Destinations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9928"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2013/">Cruising Destinations 2013</a></li>
	<li id="menu-item-9929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9929"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2014/">Cruising Destinations 2014</a></li>
	<li id="menu-item-9930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9930"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2015/">Cruising Destinations 2015</a></li>
	<li id="menu-item-10282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10282"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2016/">Cruising Destinations 2016</a></li>
</ul>
</li>
<li id="menu-item-6818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6818"><a href="https://southernboating.com/category/technical/">Technical<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9932"><a href="https://southernboating.com/category/technical/diy-workshops/">DIY Workshops</a></li>
	<li id="menu-item-9933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9933"><a href="https://southernboating.com/category/technical/electrical/">Electrical</a></li>
	<li id="menu-item-9934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9934"><a href="https://southernboating.com/category/technical/engines/">Engines</a></li>
</ul>
</li>
<li id="menu-item-6442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6442"><a href="https://southernboating.com/category/regional-updates/">Regional Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9936"><a href="https://southernboating.com/category/regional-updates/bahamas/">Bahamas</a></li>
	<li id="menu-item-9937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9937"><a href="https://southernboating.com/category/regional-updates/caribbean/">Caribbean</a></li>
	<li id="menu-item-9938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9938"><a href="https://southernboating.com/category/regional-updates/chesapeake-bay/">Chesapeake Bay</a></li>
	<li id="menu-item-9939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9939"><a href="https://southernboating.com/category/regional-updates/florida-gulf-coast/">Florida Gulf Coast</a></li>
	<li id="menu-item-9940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9940"><a href="https://southernboating.com/category/regional-updates/northern-gulf-coast/">Northern Gulf Coast</a></li>
	<li id="menu-item-9941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9941"><a href="https://southernboating.com/category/regional-updates/southern-atlantic-coast/">Southern Atlantic Coast</a></li>
</ul>
</li>
<li id="menu-item-6435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6435"><a href="https://southernboating.com/category/electronics-and-gear/">Electronics &#038; Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9943"><a href="https://southernboating.com/category/electronics-and-gear/electronics/">Electronics</a></li>
	<li id="menu-item-9944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9944"><a href="https://southernboating.com/category/electronics-and-gear/gadgets/">Gadgets</a></li>
	<li id="menu-item-9945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9945"><a href="https://southernboating.com/category/electronics-and-gear/gifts/">Gifts</a></li>
</ul>
</li>
<li id="menu-item-14116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14116"><a href="https://southernboating.com/category/food-2/">Food<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14117"><a href="https://southernboating.com/category/food-2/appetizers/">Appetizers</a></li>
	<li id="menu-item-14120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14120"><a href="https://southernboating.com/category/food-2/entrees/">Entrée’s</a></li>
	<li id="menu-item-14119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14119"><a href="https://southernboating.com/category/food-2/drinks/">Drinks</a></li>
	<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://southernboating.com/category/food-2/holiday/">Holiday</a></li>
	<li id="menu-item-14122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14122"><a href="https://southernboating.com/category/food-2/menus/">Menus</a></li>
	<li id="menu-item-14118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14118"><a href="https://southernboating.com/category/food-2/dessert/">Dessert</a></li>
</ul>
</li>
<li id="menu-item-6436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6436"><a href="https://southernboating.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12500"><a href="https://southernboating.com/category/news/seawatch/">Sea Watch</a></li>
	<li id="menu-item-6439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6439"><a href="https://southernboating.com/category/news/events/">Events</a></li>
	<li id="menu-item-6440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6440"><a href="https://southernboating.com/category/news/people/">People</a></li>
	<li id="menu-item-12840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12840"><a href="https://southernboating.com/category/southern-boating-cinema/">South Boating Cinema</a></li>
	<li id="menu-item-12717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12717"><a href="https://southernboating.com/home/marina-trivia/">Marine Trivia</a></li>
</ul>
</li>
<li id="menu-item-10283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10283"><a href="https://southernboating.com/category/marina-spotlight/">Marinas</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://southernboating.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
		
		<!-- Custom Header -->
		<div id="new_header_container">
			<div class="logo-area">
				<a href="/"><img src="/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png"></a>
			</div>
			<div id="connect-with-us-section">
			  <h3>Connect With Us</h3>
			  <ul class="connect-with-us">
				 <li><a href="https://southernboating.com/subscribe/">Print &amp; Digital Subscriptions</a></li>
				 <li><a href="https://southernboating.com/subscribe/subscribe-southern-boating-enewsletter/">E-Newsletter</a></li>
				 <li><a href="https://southernboating.com/advertising-2/">Advertise</a></li>
				 <li class="social_icons_fg">
				<A target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
				<A target="_blank" href="https://www.instagram.com/southernboating1972/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				<A target="_blank" href="https://twitter.com/SBMagazine14"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<A target="_blank" href="https://www.pinterest.com/southernboating/"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
				</li>
			  </ul>
			</div>
		</div>



            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://southernboating.com/">
            <img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt=""/>
            <span class="td-visual-hidden">Southern Boating &amp; Yachting</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://southernboating.com/">
		<img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/SBY-MOBILE-LOGO-RETINA.png" src="https://southernboating.com/wp-content/uploads/2016/03/SBY-MOBILE-LOGO-RETINA.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://southernboating.com/">
		<img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt=""/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6413"><a href="https://southernboating.com/category/boats/">Boats</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9922"><a href="https://southernboating.com/category/boats/center-consoles/">Center Consoles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9923"><a href="https://southernboating.com/category/boats/motor-yacht/">Motor Yacht</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11062"><a href="https://southernboating.com/category/boats/downeast/">Downeast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9927"><a href="https://southernboating.com/category/boats/trawlers/">Trawlers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11066"><a href="https://southernboating.com/category/boats/sport-fishing/">Sport Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9914"><a href="https://southernboating.com/category/boats/catamarans/">Catamarans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11067"><a href="https://southernboating.com/category/boats/tenders-ribs/">Tenders/RIBs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11065"><a href="https://southernboating.com/category/boats/sailing/">Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6449"><a href="https://southernboating.com/category/cruising-destinations/">Destinations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9928"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2013/">Cruising Destinations 2013</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9929"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2014/">Cruising Destinations 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9930"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2015/">Cruising Destinations 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10282"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2016/">Cruising Destinations 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6818"><a href="https://southernboating.com/category/technical/">Technical</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9932"><a href="https://southernboating.com/category/technical/diy-workshops/">DIY Workshops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9933"><a href="https://southernboating.com/category/technical/electrical/">Electrical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9934"><a href="https://southernboating.com/category/technical/engines/">Engines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6442"><a href="https://southernboating.com/category/regional-updates/">Regional Updates</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9936"><a href="https://southernboating.com/category/regional-updates/bahamas/">Bahamas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9937"><a href="https://southernboating.com/category/regional-updates/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9938"><a href="https://southernboating.com/category/regional-updates/chesapeake-bay/">Chesapeake Bay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9939"><a href="https://southernboating.com/category/regional-updates/florida-gulf-coast/">Florida Gulf Coast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9940"><a href="https://southernboating.com/category/regional-updates/northern-gulf-coast/">Northern Gulf Coast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9941"><a href="https://southernboating.com/category/regional-updates/southern-atlantic-coast/">Southern Atlantic Coast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6435"><a href="https://southernboating.com/category/electronics-and-gear/">Electronics &#038; Gear</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9943"><a href="https://southernboating.com/category/electronics-and-gear/electronics/">Electronics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9944"><a href="https://southernboating.com/category/electronics-and-gear/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9945"><a href="https://southernboating.com/category/electronics-and-gear/gifts/">Gifts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14116"><a href="https://southernboating.com/category/food-2/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14117"><a href="https://southernboating.com/category/food-2/appetizers/">Appetizers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14120"><a href="https://southernboating.com/category/food-2/entrees/">Entrée’s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14119"><a href="https://southernboating.com/category/food-2/drinks/">Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14121"><a href="https://southernboating.com/category/food-2/holiday/">Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14122"><a href="https://southernboating.com/category/food-2/menus/">Menus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14118"><a href="https://southernboating.com/category/food-2/dessert/">Dessert</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6436"><a href="https://southernboating.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12500"><a href="https://southernboating.com/category/news/seawatch/">Sea Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6439"><a href="https://southernboating.com/category/news/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6440"><a href="https://southernboating.com/category/news/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12840"><a href="https://southernboating.com/category/southern-boating-cinema/">South Boating Cinema</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12717"><a href="https://southernboating.com/home/marina-trivia/">Marine Trivia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10283"><a href="https://southernboating.com/category/marina-spotlight/">Marinas</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://southernboating.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap ">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p "></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-14282" class="post-14282 post type-post status-publish format-standard has-post-thumbnail hentry category-electronics-and-gear category-gadgets category-gifts tag-cold tag-cooler tag-gear-2 tag-gifts tag-ice tag-icemule-cooler-tote tag-tote" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://southernboating.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Electronics &amp;amp; Gear" class="entry-crumb" itemprop="url" href="https://southernboating.com/category/electronics-and-gear/"><span itemprop="title">Electronics &amp; Gear</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "IceMule Cooler Tote"><meta itemprop="url" content = "https://southernboating.com/icemule-cooler/">IceMule Cooler Tote</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://southernboating.com/category/electronics-and-gear/">Electronics &amp; Gear</a></li><li class="entry-category"><a  href="https://southernboating.com/category/electronics-and-gear/gadgets/">Gadgets</a></li><li class="entry-category"><a  href="https://southernboating.com/category/electronics-and-gear/gifts/">Gifts</a></li></ul>
            <header>
                <h1 class="entry-title">IceMule Cooler Tote</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernboating.com%2Ficemule-cooler%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=IceMule+Cooler+Tote&url=https%3A%2F%2Fsouthernboating.com%2Ficemule-cooler%2F&via=SBMagazine14"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://southernboating.com/icemule-cooler/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://southernboating.com/icemule-cooler/&amp;media=https://southernboating.com/wp-content/uploads/2017/05/Tote-Cooler-Outside-No-BG.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=IceMule+Cooler+Tote%20-%20https%3A%2F%2Fsouthernboating.com%2Ficemule-cooler%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/Tote-Cooler-Outside-No-BG.jpg?fit=2846%2C3022&ssl=1" data-caption=""><img width="640" height="680" class="entry-thumb td-modal-image" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/Tote-Cooler-Outside-No-BG.jpg?resize=640%2C680&ssl=1" alt="IceMule Cooler Tote" title="IceMule Cooler Tote"/></a></div>
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p1">The <span class="s1"><b>IceMule Cooler Tote</b></span> is the last tote you will ever need. A heavy-duty canvas exterior and the included IceMule Cooler keeps food and drinks ice cold all day long. Seven pockets allow for extra room to store essentials.</p>
<p class="p1">MSRP $149.95;<a href="http://www.icemulecooler.com"> <i>icemulecooler.com</i></a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14282" class="share-twitter sd-button share-icon no-text" href="https://southernboating.com/icemule-cooler/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14282" class="share-facebook sd-button share-icon no-text" href="https://southernboating.com/icemule-cooler/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14282" class="share-google-plus-1 sd-button share-icon no-text" href="https://southernboating.com/icemule-cooler/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-14282" class="share-linkedin sd-button share-icon no-text" href="https://southernboating.com/icemule-cooler/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-14282" class="share-pinterest sd-button share-icon no-text" href="https://southernboating.com/icemule-cooler/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://southernboating.com/tag/cold/">cold</a></li><li><a href="https://southernboating.com/tag/cooler/">cooler</a></li><li><a href="https://southernboating.com/tag/gear-2/">gear</a></li><li><a href="https://southernboating.com/tag/gifts/">gifts</a></li><li><a href="https://southernboating.com/tag/ice/">ice</a></li><li><a href="https://southernboating.com/tag/icemule-cooler-tote/">IceMule Cooler Tote</a></li><li><a href="https://southernboating.com/tag/tote/">tote</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernboating.com%2Ficemule-cooler%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=IceMule+Cooler+Tote&url=https%3A%2F%2Fsouthernboating.com%2Ficemule-cooler%2F&via=SBMagazine14"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://southernboating.com/icemule-cooler/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://southernboating.com/icemule-cooler/&amp;media=https://southernboating.com/wp-content/uploads/2017/05/Tote-Cooler-Outside-No-BG.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=IceMule+Cooler+Tote%20-%20https%3A%2F%2Fsouthernboating.com%2Ficemule-cooler%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://southernboating.com/marlow-66e/">Explore More with the Marlow 66E</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://southernboating.com/author/erin/">Erin B</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Erin B"></span><meta itemprop="datePublished" content="2017-05-17T12:49:04+00:00"><meta itemprop="dateModified" content="2017-05-01T12:52:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southernboating.com/icemule-cooler/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png"></span><meta itemprop="name" content="Southern Boating &amp; Yachting"></span><meta itemprop="headline " content="IceMule Cooler Tote"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/Tote-Cooler-Outside-No-BG.jpg?fit=2846%2C3022&ssl=1"><meta itemprop="width" content="2846"><meta itemprop="height" content="3022"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_2_591d45a815483 = new tdBlock();
block_td_uid_2_591d45a815483.id = "td_uid_2_591d45a815483";
block_td_uid_2_591d45a815483.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_591d45a815483_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14282,"live_filter_cur_post_author":"19"}';
block_td_uid_2_591d45a815483.td_column_number = "3";
block_td_uid_2_591d45a815483.block_type = "td_block_related_posts";
block_td_uid_2_591d45a815483.post_count = "3";
block_td_uid_2_591d45a815483.found_posts = "104";
block_td_uid_2_591d45a815483.header_color = "";
block_td_uid_2_591d45a815483.ajax_pagination_infinite_stop = "";
block_td_uid_2_591d45a815483.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_2_591d45a815483);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_591d45a815483_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_591d45a815483" ><h4 class="td-related-title"><a id="td_uid_3_591d45a818429" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_591d45a815483" href="#">RELATED ARTICLES</a><a id="td_uid_4_591d45a81846d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_591d45a815483" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_591d45a815483 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/line-tender/" rel="bookmark" title="Line Tender Keeps your Lines Tight"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southernboating.com/wp-content/uploads/2017/05/Line-Tender-hi-rez-2.jpg?resize=238%2C178&ssl=1" alt="Line Tender" title="Line Tender Keeps your Lines Tight"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/line-tender/" rel="bookmark" title="Line Tender Keeps your Lines Tight">Line Tender Keeps your Lines Tight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/dryfins-board-shorts/" rel="bookmark" title="DryFins Board Shorts"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southernboating.com/wp-content/uploads/2017/05/b12466969743d17-2.jpg?resize=238%2C178&ssl=1" alt="DryFins Board Shorts" title="DryFins Board Shorts"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/dryfins-board-shorts/" rel="bookmark" title="DryFins Board Shorts">DryFins Board Shorts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/taco-marine-grand-slam/" rel="bookmark" title="Taco Marine Grand Slam"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/Grand-Slam-0517-GO.jpg?resize=238%2C178&ssl=1" alt="Taco Marine Grand Slam" title="Taco Marine Grand Slam"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/taco-marine-grand-slam/" rel="bookmark" title="Taco Marine Grand Slam">Taco Marine Grand Slam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_591d45a815483" data-td_block_id="td_uid_2_591d45a815483"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_591d45a815483" data-td_block_id="td_uid_2_591d45a815483"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">What do you think? Let us know! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/icemule-cooler/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=icemule-cooler#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=69099404&#038;postid=14282&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=What+do+you+think%3F+Let+us+know%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.9.6&#038;sig=a9f769d93489c428550b2cd13fe440563342cc44#parent=https%3A%2F%2Fsouthernboating.com%2Ficemule-cooler%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dicemule-cooler" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  "><div id='c5595_0_2' class='sam-pro-container sam-pro-ad' data-spc='1'></div>
</div><aside class="widget widget_text">			<div class="textwidget"><div class='mailmunch-forms-widget-276580'></div>

</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  "><div id='c8719_0_2' class='sam-pro-container sam-pro-ad' data-spc='1'></div>
</div><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="https://southernboating.com/rightboat"><img src="https://i0.wp.com/southernboating.com/wp-content/uploads/2015/04/SoBoat_Rightboat_Ad.png?resize=288%2C240&#038;ssl=1" alt="Rightboat" class="alignnone" width="300" height="250" /></a></div>
</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_591d45a821066_rand td-pb-border-top"  data-td-block-uid="td_uid_7_591d45a821066" >
<style scoped>
.td_uid_7_591d45a821066_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_591d45a821066_rand .td-load-more-wrap a:hover,
        	.td_uid_7_591d45a821066_rand .td_quote_on_blocks,
        	.td_uid_7_591d45a821066_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_7_591d45a821066_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_7_591d45a821066_rand .td-instagram-user a {
                color: #4db2ec;
            }

            .td_uid_7_591d45a821066_rand .td-next-prev-wrap a:hover i {
                background-color: #4db2ec;
                border-color: #4db2ec;
            }

            .td_uid_7_591d45a821066_rand .td_module_wrap .td-post-category:hover,
			.td_uid_7_591d45a821066_rand .td-trending-now-title,
            .td_uid_7_591d45a821066_rand .block-title span,
            .td_uid_7_591d45a821066_rand .td-weather-information:before,
            .td_uid_7_591d45a821066_rand .td-weather-week:before,
            .td_uid_7_591d45a821066_rand .td-exchange-header:before,
            .td_uid_7_591d45a821066_rand .block-title a {
                background-color: #4db2ec;
            }

            
            .td_uid_7_591d45a821066_rand .td-trending-now-title,
            .td_uid_7_591d45a821066_rand .block-title span,
            .td_uid_7_591d45a821066_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_7_591d45a821066 = new tdBlock();
block_td_uid_7_591d45a821066.id = "td_uid_7_591d45a821066";
block_td_uid_7_591d45a821066.atts = '{"limit":"4","sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"READERS\u0027 CHOICE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#4db2ec","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_591d45a821066_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_591d45a821066.td_column_number = "1";
block_td_uid_7_591d45a821066.block_type = "td_block_9";
block_td_uid_7_591d45a821066.post_count = "4";
block_td_uid_7_591d45a821066.found_posts = "100";
block_td_uid_7_591d45a821066.header_color = "#4db2ec";
block_td_uid_7_591d45a821066.ajax_pagination_infinite_stop = "";
block_td_uid_7_591d45a821066.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_7_591d45a821066);
</script><h4 class="block-title"><span>READERS&#039; CHOICE</span></h4><div id=td_uid_7_591d45a821066 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/marlow-66e/" rel="bookmark" title="Explore More with the Marlow 66E">Explore More with the Marlow 66E</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/john/">Southern Boating AD</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T11:38:33+00:00" >May 17, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/martinique/" rel="bookmark" title="Finding Painter&#8217;s Paradise">Finding Painter&#8217;s Paradise</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/john/">Southern Boating AD</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T11:59:10+00:00" >May 1, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/crossing-for-a-cure/" rel="bookmark" title="Crossing for a Cure">Crossing for a Cure</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/erin/">Erin B</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-18T15:03:58+00:00" >April 18, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/smartphone-acessories/" rel="bookmark" title="Smartphone Accessories for Boating">Smartphone Accessories for Boating</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/john/">Southern Boating AD</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-16T12:32:52+00:00" >April 16, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Latest Video</span></div>			<div class="textwidget"><iframe src="https://player.vimeo.com/video/210432182" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/210432182">Swimsuit 2017</a> from <a href="https://vimeo.com/southernboating">Southern Boating</a> on <a href="https://vimeo.com">Vimeo</a>.</p></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

	<!-- Advertisement -->
	<div class="footer-ads">
	  <div class="td-a-rec td-a-rec-id-custom_ad_1 ">
		 <div id='c6404_0_3' class='sam-pro-container sam-pro-ad' data-spc='1'></div>	  </div>
	</div>

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southernboating.com/"><img class="td-retina-data" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt="" title=""/></a></div><div class="footer-text-wrap"><html>
<body>
<b><font color="#4DB2EC">Southern Boating & Yachting, Inc.</font></b><br>
<font color="#000000">330 N. Andrews Ave., Suite 200<br>
Fort Lauderdale, FL 33301 <br>
Office: +1 (954) 522-5515 <br>
Fax: +1 (954) 522-2260 </font><br>
</html>
</body><div class="footer-email-wrap">Contact us: <a href="mailto:info@southernboating.com">info@southernboating.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/southernboating1972/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/southernboating/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SBMagazine14" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/southernboating" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_591d45a82a878_rand"  data-td-block-uid="td_uid_9_591d45a82a878" ><script>var block_td_uid_9_591d45a82a878 = new tdBlock();
block_td_uid_9_591d45a82a878.id = "td_uid_9_591d45a82a878";
block_td_uid_9_591d45a82a878.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_9_591d45a82a878_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_591d45a82a878.td_column_number = "1";
block_td_uid_9_591d45a82a878.block_type = "td_block_7";
block_td_uid_9_591d45a82a878.post_count = "3";
block_td_uid_9_591d45a82a878.found_posts = "896";
block_td_uid_9_591d45a82a878.header_color = "";
block_td_uid_9_591d45a82a878.ajax_pagination_infinite_stop = "";
block_td_uid_9_591d45a82a878.max_num_pages = "299";
tdBlocksArray.push(block_td_uid_9_591d45a82a878);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_9_591d45a82a878 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/icemule-cooler/" rel="bookmark" title="IceMule Cooler Tote"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/Tote-Cooler-Outside-No-BG.jpg?resize=100%2C75&ssl=1" alt="IceMule Cooler Tote" title="IceMule Cooler Tote"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/icemule-cooler/" rel="bookmark" title="IceMule Cooler Tote">IceMule Cooler Tote</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T12:49:04+00:00" >May 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/marlow-66e/" rel="bookmark" title="Explore More with the Marlow 66E"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/02/Marlow66E_Running_Miami.jpg?resize=100%2C75&ssl=1" alt="Marlow 66E" title="Explore More with the Marlow 66E"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/marlow-66e/" rel="bookmark" title="Explore More with the Marlow 66E">Explore More with the Marlow 66E</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T11:38:33+00:00" >May 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/boating-safety-quiz/" rel="bookmark" title="QUIZ: Are you a safe boater?"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/southernboating.com/wp-content/uploads/2017/05/TMF_Buddies_SailFish_03364_RGB_1.jpg?resize=100%2C75&ssl=1" alt="boating safety quiz safe boating" title="QUIZ: Are you a safe boater?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/boating-safety-quiz/" rel="bookmark" title="QUIZ: Are you a safe boater?">QUIZ: Are you a safe boater?</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-16T12:59:43+00:00" >May 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_591d45a831164_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_10_591d45a831164" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southernboating.com/category/boats/">Boats<span class="td-cat-no">207</span></a></li><li><a href="https://southernboating.com/category/regional-updates/">Regional Updates<span class="td-cat-no">197</span></a></li><li><a href="https://southernboating.com/category/electronics-and-gear/">Electronics &amp; Gear<span class="td-cat-no">100</span></a></li><li><a href="https://southernboating.com/category/boats/center-consoles/">Center Consoles<span class="td-cat-no">99</span></a></li><li><a href="https://southernboating.com/category/southern-exposure/">Southern Exposure<span class="td-cat-no">91</span></a></li><li><a href="https://southernboating.com/category/news/events/">Events<span class="td-cat-no">83</span></a></li><li><a href="https://southernboating.com/category/technical/">Technical<span class="td-cat-no">81</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-9903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9903"><a href="https://southernboating.com/about-us/">About Us</a></li>
<li id="menu-item-6911" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6911"><a href="https://southernboating.com/advertising-2/">Advertise</a></li>
<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6915"><a href="https://southernboating.com/subscribe/">Subscribe</a></li>
<li id="menu-item-6916" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6916"><a href="https://southernboating.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6917" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6917"><a href="https://southernboating.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        Copyright 2017 Southern Boating & Yachting, Inc.
                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 591d45a83a61f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1523698957849729',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southernboating.com\/icemule-cooler\/":14282};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/southernboating.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/southernboating.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/comment-reply.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.6'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://southernboating.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://southernboating.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69099404&postid=14282&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F+Let+us+know%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.9.6&sig=a9f769d93489c428550b2cd13fe440563342cc44#parent=https%3A%2F%2Fsouthernboating.com%2Ficemule-cooler%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dicemule-cooler" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69099404&postid=14282&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F+Let+us+know%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.9.6&sig=a9f769d93489c428550b2cd13fe440563342cc44#parent=https%3A%2F%2Fsouthernboating.com%2Ficemule-cooler%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dicemule-cooler";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'69099404',post:'14282',tz:'-4',srv:'southernboating.com'} ]);
	_stq.push([ 'clickTrackerInit', '69099404', '14282' ]);
</script>

</body>
</html>