<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://southernboating.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/10/NewBoatOwnersEssentials-Contents_RT.jpg?fit=900%2C900&ssl=1" /><meta name="author" content="Stephanie McMillan">
<link rel="icon" type="image/png" href="https://southernboating.com/wp-content/uploads/2016/03/FAV-SBY.png">
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Meguiar&#039;s New Boat Owner&#039;s Essentials Box - Southern Boating &amp; Yachting</title>
<meta name="description" content="New Boat Owner&#039;s Essentials Box starter kit enables new boat owners to care for and maintain the appearance of their vessel."/>
<link rel="canonical" href="https://southernboating.com/engine-upkeep/diy/essentials-box/" />
<link rel="publisher" href="https://plus.google.com/+Southernboating?hl=en"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meguiar&#039;s New Boat Owner&#039;s Essentials Box - Southern Boating &amp; Yachting" />
<meta property="og:description" content="New Boat Owner&#039;s Essentials Box starter kit enables new boat owners to care for and maintain the appearance of their vessel." />
<meta property="og:url" content="https://southernboating.com/engine-upkeep/diy/essentials-box/" />
<meta property="og:site_name" content="Southern Boating &amp; Yachting" />
<meta property="article:publisher" content="https://www.facebook.com/SouthernBoatingMagazine/" />
<meta property="article:tag" content="boat box" />
<meta property="article:tag" content="Essentials Box" />
<meta property="article:tag" content="Meguiar&#039;s" />
<meta property="article:tag" content="New Boat Owner" />
<meta property="article:section" content="DIY" />
<meta property="article:published_time" content="2017-10-19T10:01:20-04:00" />
<meta property="og:image" content="https://southernboating.com/wp-content/uploads/2017/10/NewBoatOwnersEssentials-Contents_RT.jpg" />
<meta property="og:image:secure_url" content="https://southernboating.com/wp-content/uploads/2017/10/NewBoatOwnersEssentials-Contents_RT.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="New Boat Owner&#039;s Essentials Box starter kit enables new boat owners to care for and maintain the appearance of their vessel." />
<meta name="twitter:title" content="Meguiar&#039;s New Boat Owner&#039;s Essentials Box - Southern Boating &amp; Yachting" />
<meta name="twitter:site" content="@sbmagazine14" />
<meta name="twitter:image" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/10/NewBoatOwnersEssentials-Contents_RT.jpg?fit=900%2C900&#038;ssl=1" />
<meta name="twitter:creator" content="@sbmagazine14" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/southernboating.com\/","name":"Southern Boating &amp; Yachting","alternateName":"Southern Boating Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/southernboating.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/southernboating.com\/engine-upkeep\/diy\/essentials-box\/","sameAs":["https:\/\/www.facebook.com\/SouthernBoatingMagazine\/","https:\/\/www.instagram.com\/southernboating1972\/","https:\/\/www.linkedin.com\/company\/southern-boating-magazine","https:\/\/plus.google.com\/+Southernboating?hl=en","https:\/\/www.youtube.com\/channel\/UCyMNMWtvTYArkFV6V9YRVDQ","https:\/\/www.pinterest.com\/southernboating\/","https:\/\/twitter.com\/sbmagazine14"],"@id":"#organization","name":"Southern Boating & Yachting","logo":"https:\/\/southernboating.com\/wp-content\/uploads\/2017\/05\/2016SBYRETINALOGO-DARK.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; Feed" href="https://southernboating.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; Comments Feed" href="https://southernboating.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; Meguiar&#8217;s New Boat Owner&#8217;s Essentials Box Comments Feed" href="https://southernboating.com/engine-upkeep/diy/essentials-box/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-44496906-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44496906-1', '_setdomainname', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southernboating.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://southernboating.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='photomosaic-css'  href='https://southernboating.com/wp-content/plugins/photomosaic-for-wordpress/public/css/photomosaic.css?ver=2.15.3' type='text/css' media='all' />
<style id='photomosaic-inline-css' type='text/css'>
/* your custom css here */
</style>
<link rel='stylesheet' id='photomosaic-lightbox-css'  href='https://southernboating.com/wp-content/plugins/photomosaic-for-wordpress/public/vendor/prettyphoto/prettyphoto.css?ver=2.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://southernboating.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://southernboating.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://southernboating.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #080A73;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://southernboating.com/?sccss=1&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://southernboating.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://southernboating.com/wp-content/themes/Newsmag/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://southernboating.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://southernboating.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"\/out\/","home_url":"https:\/\/southernboating.com","track_download_as":"event","internal_label":"Linkout","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/southernboating.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"kwMLzwMOmxZZc266\/UUFBc4tORIW9YGtwiHVffAEbpN1tJ0cDR7nJX+KsSQHrZFObeTPOoRceyl47OQewAqdzzy06wws+k+cfKsUwoJoNvFEP3FtFNSjRxM9j5EPwfmpaqsYTc1dskKW6WA3RMtzY4ktI8XQkznx3\/Wwqx00W0u2qmhMQ2+J\/JNgtRTSj+55\/YlFybFrAoDNQDyjD4cpo\/lrY7nBJyTaAa5yivU4iNYmVKilFgTcTICxYghgq24GSR\/edeUCHmowUU810EzzkCSqN1xf3uXZIB1VBJQRNAB5XgUuRfYo47hU+ksR4UROEmmwgfhfvK1guJYmmppB5bak4evUmzAKMqZPrr\/Wa41qS\/w7FBuoPGPk3UKxaCOxT+KtRVt18o0\/Q2Kbz6yrEyJw1ZLujaQahbj0HS9wPktU1vbgEL+uKkYh\/cKUYdhpWwhtCDHHjvRhXzuLbVlTrOU3OaCotJnFQA+A\/DPg4pnuXwLFL1WntblXOhanRFEZsXFXcXo6vTEmZTj6dt2NdKX8m0HdhoNI95QkmB8F\/TeMw60pfv\/dHOZ8QIoIZhDyieoyxFkjyy5qDAdWqEaOvcJjnPws8JTWbFiqsCHAVtO5dSsdgEVKgyM2IoRofrCCs3qTGakK4xdoprF1oFpVXfdky3cOpnkUyj5rxERh\/QDpqFwpdZlfmktdhsPwaBlGVQANVHucxmDC0agXwI1ZVlvL0VbDszJ1iQRod2+D5R+ksAUyWIM9TqV1sE0X4YHup0yxjPpOQWVkt2swDTZSWCJpQGfQYNGnkUC+xflyzZ0ggs+oN+aydTfdZ8tf4yyfoUyB9qE59TYh8Cy5xhQMenFBeH3Sm7oeMTKd1g+j\/\/VTecSogu99UV4sbJijN\/QdLT5Ps2Ln7vAZ2eiMufMzaMOOP39BXl0ZRkRRrhltMwtExxU9Ut\/+naJCTtkP69byZKyy27pt6q+5Gg5TFmPNUJNyiIQgB2yuDIFaOdqrB827XhxBOBtYqB+vUI5VoXg4wYe13RTFVzOZMxqoaHfbDcbIJ9CA\/sa0u9aGPjPuJQWiNdYddQ6UrRMzqG9dQEC48SMCi7VETn\/4\/qmXd8zLevwdNOfn2Dzwdg4srlBR3OHQniIRRO3YswM9gnKg\/I5xr7G9uFVjFo+4oLoq\/4NqV4P44g128oJN3NN3LatBzP\/Jgs59pztrY5LGGwH0P2wn280ID3Wteya0enWv4iEFxecDwXaZfOuD5XiWF2mGMItFWFWIa0fsEXxWPK4iS78Z4o3jnkjtz+9XKnIP+0Jqab9lchcDQvJ3pxcZPNAWGkh1Ac+PtVBJoPFPKNddGU2U01Cpe3v+DYs9JO4TVlYEsYbf91c111zzI3HgGhzpNoL\/nvW38tMoBtgcIm6\/LQfdLqq\/AO7RIXYz3DiNz2W8Sia5zF0KHfp+ybZC4YA2i4zztT5YnD3+plJUCJRGg23O0UI2clClhaz+6BtXd0DM1xFt3w2vVkBujXUnLi2fAPFU73yteovc94wYAI8aZJxJ","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"d82df2004e","ajaxUrl":"https:\/\/southernboating.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel='https://api.w.org/' href='https://southernboating.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southernboating.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southernboating.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p4FVUw-4lr' />
<link rel="alternate" type="application/json+oembed" href="https://southernboating.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernboating.com%2Fengine-upkeep%2Fdiy%2Fessentials-box%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southernboating.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthernboating.com%2Fengine-upkeep%2Fdiy%2Fessentials-box%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":16705,"post_name":"essentials-box","post_title":"Meguiar's New Boat Owner's Essentials Box","post_type":"post","post_author":"22","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6173,"name":"DIY","slug":"diy","term_group":0,"term_taxonomy_id":6173,"taxonomy":"category","description":"DIYers you\u2019ve landed in the right place! Our extensive DIY articles will help you tackle any project, big or small. Our expert writers provide comprehensive information to help you troubleshoot problems and work toward preventing future ones. ","parent":6165,"count":18,"filter":"raw","cat_ID":6173,"category_count":18,"category_description":"DIYers you\u2019ve landed in the right place! Our extensive DIY articles will help you tackle any project, big or small. Our expert writers provide comprehensive information to help you troubleshoot problems and work toward preventing future ones. ","cat_name":"DIY","category_nicename":"diy","category_parent":6165}]; _mmunch['postTags'] = [{"term_id":6904,"name":"boat box","slug":"boat-box","term_group":0,"term_taxonomy_id":6904,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":6903,"name":"Essentials Box","slug":"essentials-box","term_group":0,"term_taxonomy_id":6903,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":6901,"name":"Meguiar's","slug":"meguiars","term_group":0,"term_taxonomy_id":6901,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":6902,"name":"New Boat Owner","slug":"new-boat-owner","term_group":0,"term_taxonomy_id":6902,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Stephanie McMillan","ID":22};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="213368" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://southernboating.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://southernboating.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/southernboating.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="https:\/\/southernboating.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44496906-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i0.wp.com/southernboating.com/wp-content/uploads/2017/09/f2800519-53d5-4eee-998d-cf0484e96f78.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/southernboating.com/wp-content/uploads/2017/09/f2800519-53d5-4eee-998d-cf0484e96f78.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/southernboating.com/wp-content/uploads/2017/09/f2800519-53d5-4eee-998d-cf0484e96f78.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/southernboating.com/wp-content/uploads/2017/09/f2800519-53d5-4eee-998d-cf0484e96f78.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- Custom fontawesome reference -->
    <script src="https://use.fontawesome.com/7859f01d82.js"></script>
</head>

<body class="post-template-default single single-post postid-16705 single-format-standard essentials-box wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/southernboating1972/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/southernboating/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SBMagazine14" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/southernboating" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-15102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-15102"><a href="https://southernboating.com/boats/">Boats<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-15777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15777"><a href="https://southernboating.com/brokerage/">Brokerage</a></li>
	<li id="menu-item-9922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9922"><a href="https://southernboating.com/boats/center-consoles/">Center Consoles</a></li>
	<li id="menu-item-9923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9923"><a href="https://southernboating.com/boats/motoryachts/">Motoryachts</a></li>
	<li id="menu-item-14499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14499"><a href="https://southernboating.com/boats/power-cats/">Power Cats</a></li>
	<li id="menu-item-14498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14498"><a href="https://southernboating.com/boats/trawlers-tugs/">Trawlers &#038; Tugs</a></li>
	<li id="menu-item-11066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11066"><a href="https://southernboating.com/boats/sport-fishing/">Sport Fishing</a></li>
	<li id="menu-item-11067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11067"><a href="https://southernboating.com/boats/tenders-ribs/">Tenders &#038; Ribs</a></li>
	<li id="menu-item-14500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14500"><a href="https://southernboating.com/boats/cruisers/">Sport Cruisers</a></li>
	<li id="menu-item-11062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11062"><a href="https://southernboating.com/boats/downeast/">Downeast</a></li>
</ul>
</li>
<li id="menu-item-15103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15103"><a href="https://southernboating.com/destinations/">Destinations<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14509"><a href="https://southernboating.com/destinations/us-atlantic/">U.S. Atlantic</a></li>
	<li id="menu-item-14510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14510"><a href="https://southernboating.com/destinations/us-gulf/">U.S. Gulf</a></li>
	<li id="menu-item-14503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14503"><a href="https://southernboating.com/destinations/bahamas/">Bahamas</a></li>
	<li id="menu-item-14504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14504"><a href="https://southernboating.com/destinations/caribbean/">Caribbean</a></li>
	<li id="menu-item-14505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14505"><a href="https://southernboating.com/destinations/central-south-america/">Central/South America</a></li>
	<li id="menu-item-14507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14507"><a href="https://southernboating.com/destinations/europe/">Europe</a></li>
	<li id="menu-item-14508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14508"><a href="https://southernboating.com/destinations/pacific/">Pacific</a></li>
	<li id="menu-item-14506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14506"><a href="https://southernboating.com/destinations/charter/">Charter</a></li>
	<li id="menu-item-14959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959"><a href="https://southernboating.com/destinations/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-14521"><a href="https://southernboating.com/engine-upkeep/">Engine &#038; Upkeep<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14526"><a href="https://southernboating.com/engine-upkeep/inboards/">Inboards</a></li>
	<li id="menu-item-14528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14528"><a href="https://southernboating.com/engine-upkeep/outboards/">Outboards</a></li>
	<li id="menu-item-14523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14523"><a href="https://southernboating.com/engine-upkeep/electrical-engine-upkeep/">Electrical</a></li>
	<li id="menu-item-14529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14529"><a href="https://southernboating.com/engine-upkeep/systems/">Systems</a></li>
	<li id="menu-item-14524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14524"><a href="https://southernboating.com/engine-upkeep/generators/">Generators</a></li>
	<li id="menu-item-14525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14525"><a href="https://southernboating.com/engine-upkeep/hull-engine-upkeep/">Hull</a></li>
	<li id="menu-item-14527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14527"><a href="https://southernboating.com/engine-upkeep/maintenance/">Maintenance</a></li>
	<li id="menu-item-14522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14522"><a href="https://southernboating.com/engine-upkeep/diy/">DIY</a></li>
</ul>
</li>
<li id="menu-item-14512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14512"><a href="https://southernboating.com/electronics-and-gear/">Electronics &#038; Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14515"><a href="https://southernboating.com/electronics-and-gear/electronics/">Electronics</a></li>
	<li id="menu-item-14516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14516"><a href="https://southernboating.com/electronics-and-gear/gadgets/">Gadgets</a></li>
	<li id="menu-item-14514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14514"><a href="https://southernboating.com/electronics-and-gear/apparel/">Apparel</a></li>
	<li id="menu-item-14520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14520"><a href="https://southernboating.com/electronics-and-gear/safety-gear/">Safety Gear</a></li>
	<li id="menu-item-14513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://southernboating.com/electronics-and-gear/accessories/">Accessories</a></li>
	<li id="menu-item-14517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14517"><a href="https://southernboating.com/electronics-and-gear/gifts/">Gifts</a></li>
	<li id="menu-item-14518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://southernboating.com/electronics-and-gear/non-electronic/">Non-electronic</a></li>
</ul>
</li>
<li id="menu-item-14551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14551"><a href="https://southernboating.com/food/">Food<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14552"><a href="https://southernboating.com/food/appetizers/">Appetizers</a></li>
	<li id="menu-item-14555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14555"><a href="https://southernboating.com/food/entrees/">Entrées</a></li>
	<li id="menu-item-14554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14554"><a href="https://southernboating.com/food/drinks/">Drinks</a></li>
	<li id="menu-item-14556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14556"><a href="https://southernboating.com/food/holiday/">Holiday</a></li>
	<li id="menu-item-14557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14557"><a href="https://southernboating.com/food/menus/">Menus</a></li>
	<li id="menu-item-14553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14553"><a href="https://southernboating.com/food/dessert/">Dessert</a></li>
</ul>
</li>
<li id="menu-item-14530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14530"><a href="https://southernboating.com/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-14535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14535"><a href="https://southernboating.com/life/sea-watch/">Sea Watch</a></li>
	<li id="menu-item-14534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14534"><a href="https://southernboating.com/life/people/">People</a></li>
	<li id="menu-item-14532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14532"><a href="https://southernboating.com/life/news/">News</a></li>
	<li id="menu-item-14539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"><a href="https://southernboating.com/life/events/">Events</a></li>
	<li id="menu-item-14533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14533"><a href="https://southernboating.com/life/partners/">Partners</a></li>
	<li id="menu-item-14540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"><a href="https://southernboating.com/life/fishing/">Fishing</a></li>
	<li id="menu-item-14531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14531"><a href="https://southernboating.com/life/marine-trivia/">Marine Trivia</a></li>
	<li id="menu-item-14537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"><a href="https://southernboating.com/life/southern-boating-cinema/">Southern Boating Cinema</a></li>
</ul>
</li>
<li id="menu-item-14536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14536"><a href="https://southernboating.com/shopping/">Shopping<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-15509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15509"><a href="https://southernboating.com/shopping/seen-in-southern-boating/">As seen in Southern Boating</a></li>
	<li id="menu-item-15742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15742"><a href="https://southernboating.com/shopping/s2s/">Stem to Stern</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://southernboating.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
		
		<!-- Custom Header -->
		<div id="new_header_container">
			<div class="logo-area">
				<a href="/"><img src="/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png"></a>
			</div>
			<div id="connect-with-us-section">
			  <h3>Connect With Us</h3>
			  <ul class="connect-with-us">
				 <li><a href="https://southernboating.com/subscribe/">Print &amp; Digital Subscriptions</a></li>
				 <li><a href="https://southernboating.com/subscribe/subscribe-southern-boating-enewsletter/">E-Newsletter</a></li>
				 <li><a href="https://southernboating.com/advertising-2/">Advertise</a></li>
				 <li class="social_icons_fg">
				<A target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
				<A target="_blank" href="https://www.instagram.com/southernboating1972/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				<A target="_blank" href="https://twitter.com/SBMagazine14"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<A target="_blank" href="https://www.pinterest.com/southernboating/"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
				</li>
			  </ul>
			</div>
		</div>



            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://southernboating.com/">
            <img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt=""/>
            <span class="td-visual-hidden">Southern Boating &amp; Yachting</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://southernboating.com/">
		<img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/SBY-MOBILE-LOGO-RETINA.png" src="https://southernboating.com/wp-content/uploads/2016/03/SBY-MOBILE-LOGO-RETINA.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://southernboating.com/">
		<img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt=""/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-15102"><a href="https://southernboating.com/boats/">Boats</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15777"><a href="https://southernboating.com/brokerage/">Brokerage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9922"><a href="https://southernboating.com/boats/center-consoles/">Center Consoles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9923"><a href="https://southernboating.com/boats/motoryachts/">Motoryachts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14499"><a href="https://southernboating.com/boats/power-cats/">Power Cats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14498"><a href="https://southernboating.com/boats/trawlers-tugs/">Trawlers &#038; Tugs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11066"><a href="https://southernboating.com/boats/sport-fishing/">Sport Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11067"><a href="https://southernboating.com/boats/tenders-ribs/">Tenders &#038; Ribs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14500"><a href="https://southernboating.com/boats/cruisers/">Sport Cruisers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11062"><a href="https://southernboating.com/boats/downeast/">Downeast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15103"><a href="https://southernboating.com/destinations/">Destinations</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14509"><a href="https://southernboating.com/destinations/us-atlantic/">U.S. Atlantic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14510"><a href="https://southernboating.com/destinations/us-gulf/">U.S. Gulf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14503"><a href="https://southernboating.com/destinations/bahamas/">Bahamas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14504"><a href="https://southernboating.com/destinations/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14505"><a href="https://southernboating.com/destinations/central-south-america/">Central/South America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14507"><a href="https://southernboating.com/destinations/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14508"><a href="https://southernboating.com/destinations/pacific/">Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14506"><a href="https://southernboating.com/destinations/charter/">Charter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14959"><a href="https://southernboating.com/destinations/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-14521"><a href="https://southernboating.com/engine-upkeep/">Engine &#038; Upkeep</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14526"><a href="https://southernboating.com/engine-upkeep/inboards/">Inboards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14528"><a href="https://southernboating.com/engine-upkeep/outboards/">Outboards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14523"><a href="https://southernboating.com/engine-upkeep/electrical-engine-upkeep/">Electrical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14529"><a href="https://southernboating.com/engine-upkeep/systems/">Systems</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14524"><a href="https://southernboating.com/engine-upkeep/generators/">Generators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14525"><a href="https://southernboating.com/engine-upkeep/hull-engine-upkeep/">Hull</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14527"><a href="https://southernboating.com/engine-upkeep/maintenance/">Maintenance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14522"><a href="https://southernboating.com/engine-upkeep/diy/">DIY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14512"><a href="https://southernboating.com/electronics-and-gear/">Electronics &#038; Gear</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14515"><a href="https://southernboating.com/electronics-and-gear/electronics/">Electronics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14516"><a href="https://southernboating.com/electronics-and-gear/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14514"><a href="https://southernboating.com/electronics-and-gear/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14520"><a href="https://southernboating.com/electronics-and-gear/safety-gear/">Safety Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14513"><a href="https://southernboating.com/electronics-and-gear/accessories/">Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14517"><a href="https://southernboating.com/electronics-and-gear/gifts/">Gifts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14518"><a href="https://southernboating.com/electronics-and-gear/non-electronic/">Non-electronic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14551"><a href="https://southernboating.com/food/">Food</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14552"><a href="https://southernboating.com/food/appetizers/">Appetizers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14555"><a href="https://southernboating.com/food/entrees/">Entrées</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14554"><a href="https://southernboating.com/food/drinks/">Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14556"><a href="https://southernboating.com/food/holiday/">Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14557"><a href="https://southernboating.com/food/menus/">Menus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14553"><a href="https://southernboating.com/food/dessert/">Dessert</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14530"><a href="https://southernboating.com/life/">Life</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14535"><a href="https://southernboating.com/life/sea-watch/">Sea Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14534"><a href="https://southernboating.com/life/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14532"><a href="https://southernboating.com/life/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14539"><a href="https://southernboating.com/life/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14533"><a href="https://southernboating.com/life/partners/">Partners</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14540"><a href="https://southernboating.com/life/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14531"><a href="https://southernboating.com/life/marine-trivia/">Marine Trivia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14537"><a href="https://southernboating.com/life/southern-boating-cinema/">Southern Boating Cinema</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14536"><a href="https://southernboating.com/shopping/">Shopping</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15509"><a href="https://southernboating.com/shopping/seen-in-southern-boating/">As seen in Southern Boating</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15742"><a href="https://southernboating.com/shopping/s2s/">Stem to Stern</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://southernboating.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap ">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p "></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-16705" class="post-16705 post type-post status-publish format-standard has-post-thumbnail hentry category-diy tag-boat-box tag-essentials-box tag-meguiars tag-new-boat-owner" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://southernboating.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Engine &amp;amp; Upkeep" class="entry-crumb" itemprop="url" href="https://southernboating.com/engine-upkeep/"><span itemprop="title">Engine &amp; Upkeep</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in DIY" class="entry-crumb" itemprop="url" href="https://southernboating.com/engine-upkeep/diy/"><span itemprop="title">DIY</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Meguiar&#8217;s New Boat Owner&#8217;s Essentials Box"><meta itemprop="url" content = "https://southernboating.com/engine-upkeep/diy/essentials-box/">Meguiar&#8217;s New Boat Owner&#8217;s Essentials Box</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://southernboating.com/engine-upkeep/">Engine &amp; Upkeep</a></li><li class="entry-category"><a  href="https://southernboating.com/engine-upkeep/diy/">DIY</a></li></ul>
            <header>
                <h1 class="entry-title">Meguiar&#8217;s New Boat Owner&#8217;s Essentials Box</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernboating.com%2Fengine-upkeep%2Fdiy%2Fessentials-box%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Meguiar%E2%80%99s+New+Boat+Owner%E2%80%99s+Essentials+Box&url=https%3A%2F%2Fsouthernboating.com%2Fengine-upkeep%2Fdiy%2Fessentials-box%2F&via=SBMagazine14"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://southernboating.com/engine-upkeep/diy/essentials-box/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://southernboating.com/engine-upkeep/diy/essentials-box/&amp;media=https://southernboating.com/wp-content/uploads/2017/10/NewBoatOwnersEssentials-Contents_RT.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Meguiar%E2%80%99s+New+Boat+Owner%E2%80%99s+Essentials+Box%20-%20https%3A%2F%2Fsouthernboating.com%2Fengine-upkeep%2Fdiy%2Fessentials-box%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/10/NewBoatOwnersEssentials-Contents_RT.jpg?fit=900%2C900&ssl=1" data-caption=""><img width="640" height="640" class="entry-thumb td-modal-image" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/10/NewBoatOwnersEssentials-Contents_RT.jpg?resize=640%2C640&ssl=1" alt="essentials box" title="essentials box"/></a></div>
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Meguiar&#8217;s New Boat Owner&#8217;s Essentials Box starter kit enables new boat owners to care for and maintain the appearance of their vessel. The kit contains a variety of easy-to-use products<br />
to effectively wash, dry and protect a boat’s exterior and can be used on gelcoat, fiberglass and plastic surfaces.</p>
<p>MSRP $45;<br />
<a href="http://www.meguiars.com/en/marine"><em>meguiars.com/en/marine</em></a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16705" class="share-twitter sd-button share-icon no-text" href="https://southernboating.com/engine-upkeep/diy/essentials-box/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16705" class="share-facebook sd-button share-icon no-text" href="https://southernboating.com/engine-upkeep/diy/essentials-box/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16705" class="share-google-plus-1 sd-button share-icon no-text" href="https://southernboating.com/engine-upkeep/diy/essentials-box/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16705" class="share-linkedin sd-button share-icon no-text" href="https://southernboating.com/engine-upkeep/diy/essentials-box/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16705" class="share-pinterest sd-button share-icon no-text" href="https://southernboating.com/engine-upkeep/diy/essentials-box/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://southernboating.com/tag/boat-box/">boat box</a></li><li><a href="https://southernboating.com/tag/essentials-box/">Essentials Box</a></li><li><a href="https://southernboating.com/tag/meguiars/">Meguiar's</a></li><li><a href="https://southernboating.com/tag/new-boat-owner/">New Boat Owner</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernboating.com%2Fengine-upkeep%2Fdiy%2Fessentials-box%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Meguiar%E2%80%99s+New+Boat+Owner%E2%80%99s+Essentials+Box&url=https%3A%2F%2Fsouthernboating.com%2Fengine-upkeep%2Fdiy%2Fessentials-box%2F&via=SBMagazine14"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://southernboating.com/engine-upkeep/diy/essentials-box/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://southernboating.com/engine-upkeep/diy/essentials-box/&amp;media=https://southernboating.com/wp-content/uploads/2017/10/NewBoatOwnersEssentials-Contents_RT.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Meguiar%E2%80%99s+New+Boat+Owner%E2%80%99s+Essentials+Box%20-%20https%3A%2F%2Fsouthernboating.com%2Fengine-upkeep%2Fdiy%2Fessentials-box%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://southernboating.com/electronics-and-gear/accessories/transom-cross-tie/">Transom Cross Tie by Taco Marine</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://southernboating.com/engine-upkeep/electrical-engine-upkeep/smartplug-shore-power/">The Smartplug Shore Power Systems</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://southernboating.com/author/stephaniesouthernboating-com/">Stephanie McMillan</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Stephanie McMillan"></span><meta itemprop="datePublished" content="2017-10-19T10:01:20+00:00"><meta itemprop="dateModified" content="2017-10-19T10:01:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southernboating.com/engine-upkeep/diy/essentials-box/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png"></span><meta itemprop="name" content="Southern Boating &amp; Yachting"></span><meta itemprop="headline " content="Meguiar&#039;s New Boat Owner&#039;s Essentials Box"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/10/NewBoatOwnersEssentials-Contents_RT.jpg?fit=900%2C900&ssl=1"><meta itemprop="width" content="900"><meta itemprop="height" content="900"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_2_59e9ff655bb72 = new tdBlock();
block_td_uid_2_59e9ff655bb72.id = "td_uid_2_59e9ff655bb72";
block_td_uid_2_59e9ff655bb72.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59e9ff655bb72_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16705,"live_filter_cur_post_author":"22"}';
block_td_uid_2_59e9ff655bb72.td_column_number = "3";
block_td_uid_2_59e9ff655bb72.block_type = "td_block_related_posts";
block_td_uid_2_59e9ff655bb72.post_count = "3";
block_td_uid_2_59e9ff655bb72.found_posts = "17";
block_td_uid_2_59e9ff655bb72.header_color = "";
block_td_uid_2_59e9ff655bb72.ajax_pagination_infinite_stop = "";
block_td_uid_2_59e9ff655bb72.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_2_59e9ff655bb72);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_59e9ff655bb72_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59e9ff655bb72" ><h4 class="td-related-title"><a id="td_uid_3_59e9ff655c783" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_59e9ff655bb72" href="#">RELATED ARTICLES</a><a id="td_uid_4_59e9ff655c7bb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_59e9ff655bb72" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_59e9ff655bb72 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/engine-upkeep/diy/soft-water-solutions/" rel="bookmark" title="Soft Water Solutions"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/southernboating.com/wp-content/uploads/2017/04/10-bigstock-closeup-of-a-refreshing-glass-50000042.jpg?resize=238%2C178&ssl=1" alt="" title="Soft Water Solutions"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/engine-upkeep/diy/soft-water-solutions/" rel="bookmark" title="Soft Water Solutions">Soft Water Solutions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/engine-upkeep/diy/soundproofing/" rel="bookmark" title="Soundproofing Your Boat"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southernboating.com/wp-content/uploads/2017/03/Picture-4JL.jpg?resize=238%2C178&ssl=1" alt="Soundproofing Soundproofing your boat for quieter cruising" title="Soundproofing Your Boat"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/engine-upkeep/diy/soundproofing/" rel="bookmark" title="Soundproofing Your Boat">Soundproofing Your Boat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/engine-upkeep/diy/buy-a-better-used-boat/" rel="bookmark" title="How to Buy a Better Used Boat"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/01/Buy-A-Used-Boat.jpg?resize=238%2C178&ssl=1" alt="buy a better used boat" title="How to Buy a Better Used Boat"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/engine-upkeep/diy/buy-a-better-used-boat/" rel="bookmark" title="How to Buy a Better Used Boat">How to Buy a Better Used Boat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59e9ff655bb72" data-td_block_id="td_uid_2_59e9ff655bb72"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59e9ff655bb72" data-td_block_id="td_uid_2_59e9ff655bb72"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/engine-upkeep/diy/essentials-box/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=essentials-box#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://southernboating.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16705' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25145efaf5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_polls-widget"><div class="block-title"><span>Polls</span></div><div id="polls-5" class="wp-polls">
	<form id="polls_form_5" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_5_nonce" name="wp-polls-nonce" value="7ffc89929e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="5" /></p>
		<p style="text-align: center;"><strong>Do you have a pet that goes boating with you?</strong></p><div id="polls-5-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-17" name="poll_5" value="17" /> <label for="poll-answer-17">No</label></li>
		<li><input type="radio" id="poll-answer-16" name="poll_5" value="16" /> <label for="poll-answer-16">Yes</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(5);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(5); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-5-loading" class="wp-polls-loading"><img src="https://southernboating.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside><div class="td-a-rec td-a-rec-id-sidebar  "><div id='c5868_0_2' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div><aside class="widget widget_text">			<div class="textwidget"><div class='mailmunch-forms-widget-276580'></div>
</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  "><div id='c7394_0_2' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div>
</div><aside class="widget widget_text">			<div class="textwidget"><p><iframe src="https://www.rightboat.com/if/f9f00dd107a6fc230" width="100%" height="320" frameborder="0"></iframe></p>
</div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_59e9ff655eb38_rand td-pb-border-top"  data-td-block-uid="td_uid_7_59e9ff655eb38" >
<style scoped>
.td_uid_7_59e9ff655eb38_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_59e9ff655eb38_rand .td-load-more-wrap a:hover,
        	.td_uid_7_59e9ff655eb38_rand .td_quote_on_blocks,
        	.td_uid_7_59e9ff655eb38_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_7_59e9ff655eb38_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_7_59e9ff655eb38_rand .td-instagram-user a {
                color: #4db2ec;
            }

            .td_uid_7_59e9ff655eb38_rand .td-next-prev-wrap a:hover i {
                background-color: #4db2ec;
                border-color: #4db2ec;
            }

            .td_uid_7_59e9ff655eb38_rand .td_module_wrap .td-post-category:hover,
			.td_uid_7_59e9ff655eb38_rand .td-trending-now-title,
            .td_uid_7_59e9ff655eb38_rand .block-title span,
            .td_uid_7_59e9ff655eb38_rand .td-weather-information:before,
            .td_uid_7_59e9ff655eb38_rand .td-weather-week:before,
            .td_uid_7_59e9ff655eb38_rand .td-exchange-header:before,
            .td_uid_7_59e9ff655eb38_rand .block-title a {
                background-color: #4db2ec;
            }

            
            .td_uid_7_59e9ff655eb38_rand .td-trending-now-title,
            .td_uid_7_59e9ff655eb38_rand .block-title span,
            .td_uid_7_59e9ff655eb38_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_7_59e9ff655eb38 = new tdBlock();
block_td_uid_7_59e9ff655eb38.id = "td_uid_7_59e9ff655eb38";
block_td_uid_7_59e9ff655eb38.atts = '{"limit":"4","sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"READERS\u0027 CHOICE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#4db2ec","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59e9ff655eb38_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59e9ff655eb38.td_column_number = "1";
block_td_uid_7_59e9ff655eb38.block_type = "td_block_9";
block_td_uid_7_59e9ff655eb38.post_count = "4";
block_td_uid_7_59e9ff655eb38.found_posts = "20";
block_td_uid_7_59e9ff655eb38.header_color = "#4db2ec";
block_td_uid_7_59e9ff655eb38.ajax_pagination_infinite_stop = "";
block_td_uid_7_59e9ff655eb38.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_7_59e9ff655eb38);
</script><h4 class="block-title"><span>READERS&#039; CHOICE</span></h4><div id=td_uid_7_59e9ff655eb38 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/boats/motoryachts/prestige-630/" rel="bookmark" title="Prestige 630">Prestige 630</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/stephaniesouthernboating-com/">Stephanie McMillan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-10T10:12:36+00:00" >October 10, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/destinations/us-atlantic/newport-ri/" rel="bookmark" title="Newport, Rhode Island">Newport, Rhode Island</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/stephaniesouthernboating-com/">Stephanie McMillan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T11:17:56+00:00" >September 6, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/life/southern-boating-cinema/swimming-pigs/" rel="bookmark" title="When Pigs Swim: The Swimming Pigs of the Exumas">When Pigs Swim: The Swimming Pigs of the Exumas</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/erin/">Erin B</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-22T13:40:57+00:00" >August 22, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/life/marine-trivia/top-five-boat-books/" rel="bookmark" title="Top Five Boat Books">Top Five Boat Books</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/erin/">Erin B</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-15T15:28:35+00:00" >August 15, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Latest Video</span></div>			<div class="textwidget"><iframe src="https://player.vimeo.com/video/210432182" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/210432182">Swimsuit 2017</a> from <a href="https://vimeo.com/southernboating">Southern Boating</a> on <a href="https://vimeo.com">Vimeo</a>.</p></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

	<!-- Advertisement -->
	<div class="footer-ads">
	  <div class="td-a-rec td-a-rec-id-custom_ad_1 ">
		 <div id='c2336_0_3' class='sam-pro-container sam-pro-ad' data-spc='1' style='display:flex; justify-content: center; flex-direction: row;'></div>	  </div>
	</div>

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southernboating.com/"><img class="td-retina-data" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt="" title=""/></a></div><div class="footer-text-wrap"><html>
<body>
<b><font color="#4DB2EC">Southern Boating & Yachting, Inc.</font></b><br>
<font color="#000000">330 N. Andrews Ave., Suite 200<br>
Fort Lauderdale, FL 33301 <br>
Office: +1 (954) 522-5515 <br>
Fax: +1 (954) 522-2260 </font><br>
</html>
</body><div class="footer-email-wrap">Contact us: <a href="mailto:info@southernboating.com">info@southernboating.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/southernboating1972/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/southernboating/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SBMagazine14" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/southernboating" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_59e9ff656154e_rand"  data-td-block-uid="td_uid_9_59e9ff656154e" ><script>var block_td_uid_9_59e9ff656154e = new tdBlock();
block_td_uid_9_59e9ff656154e.id = "td_uid_9_59e9ff656154e";
block_td_uid_9_59e9ff656154e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_9_59e9ff656154e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_59e9ff656154e.td_column_number = "1";
block_td_uid_9_59e9ff656154e.block_type = "td_block_7";
block_td_uid_9_59e9ff656154e.post_count = "3";
block_td_uid_9_59e9ff656154e.found_posts = "1125";
block_td_uid_9_59e9ff656154e.header_color = "";
block_td_uid_9_59e9ff656154e.ajax_pagination_infinite_stop = "";
block_td_uid_9_59e9ff656154e.max_num_pages = "375";
tdBlocksArray.push(block_td_uid_9_59e9ff656154e);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_9_59e9ff656154e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/boats/tenders-ribs/rib-repair/" rel="bookmark" title="DIY RIB Repair"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/08/Aquascan-Storm-17-.jpg?resize=100%2C75&ssl=1" alt="Aquascan-Storm-17- RIB repair, repairing your rib, dinghy repair, inflatable repair, repair my inflatable, tender care" title="DIY RIB Repair"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/boats/tenders-ribs/rib-repair/" rel="bookmark" title="DIY RIB Repair">DIY RIB Repair</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-20T09:05:18+00:00" >October 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/electronics-and-gear/apparel/harken-bracelet/" rel="bookmark" title="Harken Bracelet from C&#8217;est La Vie"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/10/Black-cord_RT.jpg?resize=100%2C75&ssl=1" alt="Harken Bracelet" title="Harken Bracelet from C&#8217;est La Vie"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/electronics-and-gear/apparel/harken-bracelet/" rel="bookmark" title="Harken Bracelet from C&#8217;est La Vie">Harken Bracelet from C&#8217;est La Vie</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T13:19:33+00:00" >October 19, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/engine-upkeep/outboards/davis-instruments-stablizer/" rel="bookmark" title="Davis Instruments Stabilizer"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/09/dav23425-x6h_RT.jpg?resize=100%2C75&ssl=1" alt="Davis Instruments Stabilizer" title="Davis Instruments Stabilizer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/engine-upkeep/outboards/davis-instruments-stablizer/" rel="bookmark" title="Davis Instruments Stabilizer">Davis Instruments Stabilizer</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-19T12:52:19+00:00" >October 19, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_59e9ff656323d_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_10_59e9ff656323d" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southernboating.com/destinations/us-atlantic/">U.S. Atlantic<span class="td-cat-no">150</span></a></li><li><a href="https://southernboating.com/boats/center-consoles/">Center Consoles<span class="td-cat-no">133</span></a></li><li><a href="https://southernboating.com/destinations/us-gulf/">U.S. Gulf<span class="td-cat-no">77</span></a></li><li><a href="https://southernboating.com/destinations/bahamas/">Bahamas<span class="td-cat-no">63</span></a></li><li><a href="https://southernboating.com/destinations/caribbean/">Caribbean<span class="td-cat-no">62</span></a></li><li><a href="https://southernboating.com/life/events/">Events<span class="td-cat-no">51</span></a></li><li><a href="https://southernboating.com/life/people/">People<span class="td-cat-no">45</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-9903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9903"><a href="https://southernboating.com/about-us/">About Us</a></li>
<li id="menu-item-6911" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6911"><a href="https://southernboating.com/advertising-2/">Advertise</a></li>
<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6915"><a href="https://southernboating.com/subscribe/">Subscribe</a></li>
<li id="menu-item-6916" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6916"><a href="https://southernboating.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6917" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6917"><a href="https://southernboating.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        Copyright 2017 Southern Boating & Yachting, Inc.
                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->


<!-- Sitekit Google Analytics code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-44496906-1', 'auto');
ga('send', 'pageview');
</script>
			
<!-- end of Sitekit Google Analytics code -->
	<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 59e9ff65656f3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1523698957849729',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southernboating.com\/engine-upkeep\/diy\/essentials-box\/":16705};
	</script>
		<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/southernboating.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='//fb.me/react-0.13.3.min.js?ver=0.13.3'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/photomosaic-for-wordpress/public/js/photomosaic.min.js?ver=2.15.3'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/photomosaic-for-wordpress/public/js/localize.js?ver=2.15.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/southernboating.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://southernboating.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://southernboating.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'69099404',post:'16705',tz:'-4',srv:'southernboating.com'} ]);
	_stq.push([ 'clickTrackerInit', '69099404', '16705' ]);
</script>

</body>
</html>