<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://southernboating.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UA-44496906-1" />
<meta property="og:image" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/07/RAODSTER-15-Orange-2.png?fit=920%2C1024&ssl=1" /><meta name="author" content="Erin B">
<link rel="icon" type="image/png" href="https://southernboating.com/wp-content/uploads/2016/03/FAV-SBY.png">
<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Feelfree Roadster - Southern Boating &amp; Yachting</title>
<link rel="canonical" href="https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/" />
<link rel="publisher" href="https://plus.google.com/+Southernboating?hl=en"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Feelfree Roadster - Southern Boating &amp; Yachting" />
<meta property="og:description" content="The FEELFREE ROADSTER waterproof backpack is as comfortable as it is durable. A removable padded inner tech sleeve protects electronics from outdoor elements. The adjustable locking waist strap keeps the bag secure while sailing, and there is a detachable mesh bag for wet items. Available in a variety of colors. MSRP from $99.95; feelfreegearus.com Related" />
<meta property="og:url" content="https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/" />
<meta property="og:site_name" content="Southern Boating &amp; Yachting" />
<meta property="article:publisher" content="https://www.facebook.com/SouthernBoatingMagazine/" />
<meta property="article:tag" content="backpack" />
<meta property="article:tag" content="bags" />
<meta property="article:tag" content="durable" />
<meta property="article:tag" content="gear" />
<meta property="article:tag" content="waterproof" />
<meta property="article:section" content="Apparel" />
<meta property="article:published_time" content="2017-07-17T14:48:07-04:00" />
<meta property="article:modified_time" content="2017-07-06T15:05:13-04:00" />
<meta property="og:updated_time" content="2017-07-06T15:05:13-04:00" />
<meta property="og:image" content="https://southernboating.com/wp-content/uploads/2017/07/RAODSTER-15-Orange-2.png" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The FEELFREE ROADSTER waterproof backpack is as comfortable as it is durable. A removable padded inner tech sleeve protects electronics from outdoor elements. The adjustable locking waist strap keeps the bag secure while sailing, and there is a detachable mesh bag for wet items. Available in a variety of colors. MSRP from $99.95; feelfreegearus.com Related" />
<meta name="twitter:title" content="Feelfree Roadster - Southern Boating &amp; Yachting" />
<meta name="twitter:site" content="@sbmagazine14" />
<meta name="twitter:image" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/07/RAODSTER-15-Orange-2.png?fit=920%2C1024&#038;ssl=1" />
<meta name="twitter:creator" content="@sbmagazine14" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; Feed" href="https://southernboating.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; Comments Feed" href="https://southernboating.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; Feelfree Roadster Comments Feed" href="https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/southernboating.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://southernboating.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='photomosaic-css'  href='https://southernboating.com/wp-content/plugins/daylifemike-photomosaic-for-wordpress-2dfb919/public/css/photomosaic.css?ver=2.15.3' type='text/css' media='all' />
<style id='photomosaic-inline-css' type='text/css'>
/* your custom css here */
</style>
<link rel='stylesheet' id='photomosaic-lightbox-css'  href='https://southernboating.com/wp-content/plugins/daylifemike-photomosaic-for-wordpress-2dfb919/public/vendor/prettyphoto/prettyphoto.css?ver=2.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://southernboating.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://southernboating.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://southernboating.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #fffef0;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://southernboating.com/?sccss=1&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://southernboating.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://southernboating.com/wp-content/themes/Newsmag/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://southernboating.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://southernboating.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-44496906-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44496906-1', '_setdomainname', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/southernboating.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"b0CkjGT18OxArXIhVSGxax6ahEdUp4vRKi6hHfXd4bfoBSOHAzMmJmEi5\/P0kaFGf4aynYCynxQcrgCx9Xj24pZZRqzk6BiKZjcRljYSqppY5BjfSVrWYHl1J3BQ2DHEAifUbXGTRjkqDL1SyT0Y3vtW26co5fBAcvayGV7uDO4ivluBhqzYJXfPAPgqSUgFROTmoKcwvfc\/lOhHZZtxYKGL9u59xrsOeNG\/dfpAkibzQbV754xBa5g\/Bg4S4pxaqQ9pwPyF\/TRB4PtTctBMbdIKnUkebms5tOlhFWdXp2FmqsHMOq+79zwk9g1i3F2c5iFlDjdHIMys3UmQNkaxqzm2Li4al4upKO0Cp1G5Hcg2dd74A6LDb+DTDgAiRmcsGxvsyluq8C2VxEcAxlKZE7VwDmGIWIdJSZUF1no2+BHlK\/PVmHqjAePUrNbb3gWK7xoArc4XVSJgE\/Ost+6g6xap59gIPF2FgMUJNHp2w6oEbsxsBS8f96HoTHeYgAfETb2JoXb8iB9yi3VXG6Am8Wc3YDQ6tdNdU\/IZ99Aa7tpgzbQgL\/eWY5CEhsd+5XYYYeoAxs+iBbiIfihmBd8YqOP0blZDHLsbbL9g\/ddX6hAvTjK+DbQDEUUn0wUztVb9mb+UD5CLr2rGJP7BP8nShR8uKt5sBs0WXO7gJR4c4lfQ02ATi1dZOLo\/E\/RCyI2Wf8kOI5j9uTKwAsTF5jHzUIC5z9hLe0OllN7oVAWIdLGjh1N0m84y+TUAdru6r7X073SGOMaFnODOUWM+1OPEuU0G6RdKTDuaUeed+eg4mZ4pPkWcoL8p+kWcF+3aIvJIzgqJ15hBszfxiDG2k1STF5jpdt7gkprUsjhbxtKQnX9mSQ+lsHqzxWLQoQayZkVGyUVgOqMYWfE3TgxbYIVCCg9lOEBdemV4BUMV8SWJAsM37+enVcVEqBZgsPC4FBh\/NqqYca0JXVgNf0psYDft7EGdNhRwW8IBAkGWl1e\/YAYy52V\/OpUv0YcPJYKBVdWRQbY82ukS\/2rPDRkgMLpSY8n0W2l1\/vPNFQ\/7If\/2psPCETV1AYRF4wEMS8riFT4QGOj++UPgBKPIz3g2T27TXoZJIx6rpU9V\/M7ee5F9bgxOluqgH2a4sJx4xpoG8fD6nIu0h+wg0i1cKh9TOakEEwWU6tE74\/Vrk0AhsqhiyTMxc9tpmbV30Z6wK9n\/AmIaF1otlm4MhhXHqySx\/Q1bwGpTeGdxPYoJJO0Fk1NXXh03\/l\/N10ylz1jIOTtxKkZffImME6A6F674jfk\/xXKTkI08M+np1Y2jLryg98kdS1Yt7cClXZgpkj40NUY9pPXDA15IsPpQ13uaPk1i7xIplnzhND7jxiGSrQuMrq+MqmmwG2UtTTV2ui\/kRJCunYYihq+XJlS8nVIuox7VHxwlcFup2GwjHrJtlW7Hju+fhSoFx5PayMTw\/JBbTUfXpSMBjjPm1sGDPYtzJGCmPa+p7mmfDRXA35M1I\/eQG\/QuTY6\/tbgl8L8OC0lHCGRp8Z0iqF4xk4mLlWKylL2F7u9IcbJmK4Ki+4z13rncLNoJq3jUWqlrONuWMqbt9EiiJsAT","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"1dfa625705","ajaxUrl":"https:\/\/southernboating.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southernboating.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southernboating.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='shortlink' href='https://wp.me/p4FVUw-3WZ' />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":15189,"post_name":"feelfree-roadster","post_title":"Feelfree Roadster","post_type":"post","post_author":"19","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6174,"name":"Apparel","slug":"apparel","term_group":0,"term_taxonomy_id":6174,"taxonomy":"category","description":"You know the drill\u2014a boating lifestyle requires a subset of your wardrobe be suitable for cruising, or fishing, or dining. Bathing suits, cover-ups, boat shoes, sandals, hats, etc. Check back for the best boat apparel. ","parent":45,"count":20,"object_id":15189,"filter":"raw","cat_ID":6174,"category_count":20,"category_description":"You know the drill\u2014a boating lifestyle requires a subset of your wardrobe be suitable for cruising, or fishing, or dining. Bathing suits, cover-ups, boat shoes, sandals, hats, etc. Check back for the best boat apparel. ","cat_name":"Apparel","category_nicename":"apparel","category_parent":45}]; _mmunch['postTags'] = [{"term_id":6398,"name":"backpack","slug":"backpack","term_group":0,"term_taxonomy_id":6398,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":15189,"filter":"raw"},{"term_id":6399,"name":"bags","slug":"bags","term_group":0,"term_taxonomy_id":6399,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":15189,"filter":"raw"},{"term_id":6400,"name":"durable","slug":"durable","term_group":0,"term_taxonomy_id":6400,"taxonomy":"post_tag","description":"","parent":0,"count":1,"object_id":15189,"filter":"raw"},{"term_id":468,"name":"gear","slug":"gear-2","term_group":0,"term_taxonomy_id":468,"taxonomy":"post_tag","description":"","parent":0,"count":16,"object_id":15189,"filter":"raw"},{"term_id":319,"name":"waterproof","slug":"waterproof","term_group":0,"term_taxonomy_id":319,"taxonomy":"post_tag","description":"","parent":0,"count":7,"object_id":15189,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Erin B","ID":19};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="213368" async></script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://southernboating.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://southernboating.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/southernboating.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="https:\/\/southernboating.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44496906-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- Custom fontawesome reference -->
    <script src="https://use.fontawesome.com/7859f01d82.js"></script>
</head>

<body class="single single-post postid-15189 single-format-standard feelfree-roadster wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/southernboating1972/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/southernboating/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SBMagazine14" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/southernboating" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-15102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-15102"><a href="https://southernboating.com/boats/">Boats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9922"><a href="https://southernboating.com/boats/center-consoles/">Center Consoles</a></li>
	<li id="menu-item-9923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9923"><a href="https://southernboating.com/boats/motoryachts/">Motoryachts</a></li>
	<li id="menu-item-14499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14499"><a href="https://southernboating.com/boats/power-cats/">Power Cats</a></li>
	<li id="menu-item-14498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14498"><a href="https://southernboating.com/boats/trawlers-tugs/">Trawlers &#038; Tugs</a></li>
	<li id="menu-item-11066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11066"><a href="https://southernboating.com/boats/sport-fishing/">Sport Fishing</a></li>
	<li id="menu-item-11067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11067"><a href="https://southernboating.com/boats/tenders-ribs/">Tenders &#038; Ribs</a></li>
	<li id="menu-item-14500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14500"><a href="https://southernboating.com/boats/cruisers/">Sport Cruisers</a></li>
	<li id="menu-item-11062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11062"><a href="https://southernboating.com/boats/downeast/">Downeast</a></li>
</ul>
</li>
<li id="menu-item-15103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15103"><a href="https://southernboating.com/destinations/">Destinations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14509"><a href="https://southernboating.com/destinations/us-atlantic/">U.S. Atlantic</a></li>
	<li id="menu-item-14510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14510"><a href="https://southernboating.com/destinations/us-gulf/">U.S. Gulf</a></li>
	<li id="menu-item-14503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14503"><a href="https://southernboating.com/destinations/bahamas/">Bahamas</a></li>
	<li id="menu-item-14504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14504"><a href="https://southernboating.com/destinations/caribbean/">Caribbean</a></li>
	<li id="menu-item-14505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14505"><a href="https://southernboating.com/destinations/central-south-america/">Central/South America</a></li>
	<li id="menu-item-14507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14507"><a href="https://southernboating.com/destinations/europe/">Europe</a></li>
	<li id="menu-item-14508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14508"><a href="https://southernboating.com/destinations/pacific/">Pacific</a></li>
	<li id="menu-item-14506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14506"><a href="https://southernboating.com/destinations/charter/">Charter</a></li>
	<li id="menu-item-14959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14959"><a href="https://southernboating.com/destinations/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-14521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14521"><a href="https://southernboating.com/engine-upkeep/">Engine &#038; Upkeep<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14526"><a href="https://southernboating.com/engine-upkeep/inboards/">Inboards</a></li>
	<li id="menu-item-14528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14528"><a href="https://southernboating.com/engine-upkeep/outboards/">Outboards</a></li>
	<li id="menu-item-14523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14523"><a href="https://southernboating.com/engine-upkeep/electrical-engine-upkeep/">Electrical</a></li>
	<li id="menu-item-14529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14529"><a href="https://southernboating.com/engine-upkeep/systems/">Systems</a></li>
	<li id="menu-item-14524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14524"><a href="https://southernboating.com/engine-upkeep/generators/">Generators</a></li>
	<li id="menu-item-14525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14525"><a href="https://southernboating.com/engine-upkeep/hull-engine-upkeep/">Hull</a></li>
	<li id="menu-item-14527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14527"><a href="https://southernboating.com/engine-upkeep/maintenance/">Maintenance</a></li>
	<li id="menu-item-14522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14522"><a href="https://southernboating.com/engine-upkeep/diy/">DIY</a></li>
</ul>
</li>
<li id="menu-item-14512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-14512"><a href="https://southernboating.com/electronics-and-gear/">Electronics &#038; Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14515"><a href="https://southernboating.com/electronics-and-gear/electronics/">Electronics</a></li>
	<li id="menu-item-14516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14516"><a href="https://southernboating.com/electronics-and-gear/gadgets/">Gadgets</a></li>
	<li id="menu-item-14514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14514"><a href="https://southernboating.com/electronics-and-gear/apparel/">Apparel</a></li>
	<li id="menu-item-14520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14520"><a href="https://southernboating.com/electronics-and-gear/safety-gear/">Safety Gear</a></li>
	<li id="menu-item-14513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14513"><a href="https://southernboating.com/electronics-and-gear/accessories/">Accessories</a></li>
	<li id="menu-item-14517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14517"><a href="https://southernboating.com/electronics-and-gear/gifts/">Gifts</a></li>
	<li id="menu-item-14518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="https://southernboating.com/electronics-and-gear/non-electronic/">Non-electronic</a></li>
	<li id="menu-item-14519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14519"><a href="https://southernboating.com/electronics-and-gear/pwcs/">PWCs</a></li>
</ul>
</li>
<li id="menu-item-14551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14551"><a href="https://southernboating.com/food/">Food<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14552"><a href="https://southernboating.com/food/appetizers/">Appetizers</a></li>
	<li id="menu-item-14555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14555"><a href="https://southernboating.com/food/entrees/">Entrée’s</a></li>
	<li id="menu-item-14554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14554"><a href="https://southernboating.com/food/drinks/">Drinks</a></li>
	<li id="menu-item-14556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14556"><a href="https://southernboating.com/food/holiday/">Holiday</a></li>
	<li id="menu-item-14557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14557"><a href="https://southernboating.com/food/menus/">Menus</a></li>
	<li id="menu-item-14553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14553"><a href="https://southernboating.com/food/dessert/">Dessert</a></li>
</ul>
</li>
<li id="menu-item-14530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14530"><a href="https://southernboating.com/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14535"><a href="https://southernboating.com/life/sea-watch/">Sea Watch</a></li>
	<li id="menu-item-14534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14534"><a href="https://southernboating.com/life/people/">People</a></li>
	<li id="menu-item-14532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14532"><a href="https://southernboating.com/life/news/">News</a></li>
	<li id="menu-item-14539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14539"><a href="https://southernboating.com/life/events/">Events</a></li>
	<li id="menu-item-14533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14533"><a href="https://southernboating.com/life/partners/">Partners</a></li>
	<li id="menu-item-14540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14540"><a href="https://southernboating.com/life/fishing/">Fishing</a></li>
	<li id="menu-item-14531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14531"><a href="https://southernboating.com/life/marine-trivia/">Marine Trivia</a></li>
	<li id="menu-item-14537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14537"><a href="https://southernboating.com/life/southern-boating-cinema/">Southern Boating Cinema</a></li>
</ul>
</li>
<li id="menu-item-14536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14536"><a href="https://southernboating.com/shopping/">Shopping</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://southernboating.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
		
		<!-- Custom Header -->
		<div id="new_header_container">
			<div class="logo-area">
				<a href="/"><img src="/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png"></a>
			</div>
			<div id="connect-with-us-section">
			  <h3>Connect With Us</h3>
			  <ul class="connect-with-us">
				 <li><a href="https://southernboating.com/subscribe/">Print &amp; Digital Subscriptions</a></li>
				 <li><a href="https://southernboating.com/subscribe/subscribe-southern-boating-enewsletter/">E-Newsletter</a></li>
				 <li><a href="https://southernboating.com/advertising-2/">Advertise</a></li>
				 <li class="social_icons_fg">
				<A target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
				<A target="_blank" href="https://www.instagram.com/southernboating1972/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				<A target="_blank" href="https://twitter.com/SBMagazine14"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<A target="_blank" href="https://www.pinterest.com/southernboating/"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
				</li>
			  </ul>
			</div>
		</div>



            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://southernboating.com/">
            <img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt=""/>
            <span class="td-visual-hidden">Southern Boating &amp; Yachting</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://southernboating.com/">
		<img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/SBY-MOBILE-LOGO-RETINA.png" src="https://southernboating.com/wp-content/uploads/2016/03/SBY-MOBILE-LOGO-RETINA.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://southernboating.com/">
		<img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt=""/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-15102"><a href="https://southernboating.com/boats/">Boats</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9922"><a href="https://southernboating.com/boats/center-consoles/">Center Consoles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9923"><a href="https://southernboating.com/boats/motoryachts/">Motoryachts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14499"><a href="https://southernboating.com/boats/power-cats/">Power Cats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14498"><a href="https://southernboating.com/boats/trawlers-tugs/">Trawlers &#038; Tugs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11066"><a href="https://southernboating.com/boats/sport-fishing/">Sport Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11067"><a href="https://southernboating.com/boats/tenders-ribs/">Tenders &#038; Ribs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14500"><a href="https://southernboating.com/boats/cruisers/">Sport Cruisers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11062"><a href="https://southernboating.com/boats/downeast/">Downeast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15103"><a href="https://southernboating.com/destinations/">Destinations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14509"><a href="https://southernboating.com/destinations/us-atlantic/">U.S. Atlantic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14510"><a href="https://southernboating.com/destinations/us-gulf/">U.S. Gulf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14503"><a href="https://southernboating.com/destinations/bahamas/">Bahamas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14504"><a href="https://southernboating.com/destinations/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14505"><a href="https://southernboating.com/destinations/central-south-america/">Central/South America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14507"><a href="https://southernboating.com/destinations/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14508"><a href="https://southernboating.com/destinations/pacific/">Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14506"><a href="https://southernboating.com/destinations/charter/">Charter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14959"><a href="https://southernboating.com/destinations/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14521"><a href="https://southernboating.com/engine-upkeep/">Engine &#038; Upkeep</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14526"><a href="https://southernboating.com/engine-upkeep/inboards/">Inboards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14528"><a href="https://southernboating.com/engine-upkeep/outboards/">Outboards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14523"><a href="https://southernboating.com/engine-upkeep/electrical-engine-upkeep/">Electrical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14529"><a href="https://southernboating.com/engine-upkeep/systems/">Systems</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14524"><a href="https://southernboating.com/engine-upkeep/generators/">Generators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14525"><a href="https://southernboating.com/engine-upkeep/hull-engine-upkeep/">Hull</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14527"><a href="https://southernboating.com/engine-upkeep/maintenance/">Maintenance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14522"><a href="https://southernboating.com/engine-upkeep/diy/">DIY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-14512"><a href="https://southernboating.com/electronics-and-gear/">Electronics &#038; Gear</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14515"><a href="https://southernboating.com/electronics-and-gear/electronics/">Electronics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14516"><a href="https://southernboating.com/electronics-and-gear/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14514"><a href="https://southernboating.com/electronics-and-gear/apparel/">Apparel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14520"><a href="https://southernboating.com/electronics-and-gear/safety-gear/">Safety Gear</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14513"><a href="https://southernboating.com/electronics-and-gear/accessories/">Accessories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14517"><a href="https://southernboating.com/electronics-and-gear/gifts/">Gifts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14518"><a href="https://southernboating.com/electronics-and-gear/non-electronic/">Non-electronic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14519"><a href="https://southernboating.com/electronics-and-gear/pwcs/">PWCs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14551"><a href="https://southernboating.com/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14552"><a href="https://southernboating.com/food/appetizers/">Appetizers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14555"><a href="https://southernboating.com/food/entrees/">Entrée’s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14554"><a href="https://southernboating.com/food/drinks/">Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14556"><a href="https://southernboating.com/food/holiday/">Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14557"><a href="https://southernboating.com/food/menus/">Menus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14553"><a href="https://southernboating.com/food/dessert/">Dessert</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14530"><a href="https://southernboating.com/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14535"><a href="https://southernboating.com/life/sea-watch/">Sea Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14534"><a href="https://southernboating.com/life/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14532"><a href="https://southernboating.com/life/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14539"><a href="https://southernboating.com/life/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14533"><a href="https://southernboating.com/life/partners/">Partners</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14540"><a href="https://southernboating.com/life/fishing/">Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14531"><a href="https://southernboating.com/life/marine-trivia/">Marine Trivia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14537"><a href="https://southernboating.com/life/southern-boating-cinema/">Southern Boating Cinema</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14536"><a href="https://southernboating.com/shopping/">Shopping</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://southernboating.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap ">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p "></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-15189" class="post-15189 post type-post status-publish format-standard has-post-thumbnail hentry category-apparel tag-backpack tag-bags tag-durable tag-gear-2 tag-waterproof" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://southernboating.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Electronics &amp;amp; Gear" class="entry-crumb" itemprop="url" href="https://southernboating.com/electronics-and-gear/"><span itemprop="title">Electronics &amp; Gear</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Apparel" class="entry-crumb" itemprop="url" href="https://southernboating.com/electronics-and-gear/apparel/"><span itemprop="title">Apparel</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Feelfree Roadster"><meta itemprop="url" content = "https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/">Feelfree Roadster</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://southernboating.com/electronics-and-gear/">Electronics &amp; Gear</a></li><li class="entry-category"><a  href="https://southernboating.com/electronics-and-gear/apparel/">Apparel</a></li></ul>
            <header>
                <h1 class="entry-title">Feelfree Roadster</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernboating.com%2Felectronics-and-gear%2Fapparel%2Ffeelfree-roadster%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Feelfree+Roadster&url=https%3A%2F%2Fsouthernboating.com%2Felectronics-and-gear%2Fapparel%2Ffeelfree-roadster%2F&via=SBMagazine14"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/&amp;media=https://southernboating.com/wp-content/uploads/2017/07/RAODSTER-15-Orange-2.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Feelfree+Roadster%20-%20https%3A%2F%2Fsouthernboating.com%2Felectronics-and-gear%2Fapparel%2Ffeelfree-roadster%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/07/RAODSTER-15-Orange-2.png?fit=920%2C1024&ssl=1" data-caption=""><img width="640" height="712" class="entry-thumb td-modal-image" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/07/RAODSTER-15-Orange-2.png?resize=640%2C712&ssl=1" alt="Feelfree" title="Feelfree"/></a></div>
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The FEELFREE ROADSTER waterproof backpack is as comfortable as it is durable.<br />
A removable padded inner tech sleeve protects electronics from outdoor elements. The adjustable locking waist strap keeps the bag secure while sailing, and there is a detachable mesh bag for wet items. Available in a variety of colors.</p>
<p>MSRP from $99.95; <a href="https://feelfreegearus.com/">feelfreegearus.com</a></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15189" class="share-twitter sd-button share-icon no-text" href="https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15189" class="share-facebook sd-button share-icon no-text" href="https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15189" class="share-google-plus-1 sd-button share-icon no-text" href="https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-15189" class="share-linkedin sd-button share-icon no-text" href="https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15189" class="share-pinterest sd-button share-icon no-text" href="https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://southernboating.com/tag/backpack/">backpack</a></li><li><a href="https://southernboating.com/tag/bags/">bags</a></li><li><a href="https://southernboating.com/tag/durable/">durable</a></li><li><a href="https://southernboating.com/tag/gear-2/">gear</a></li><li><a href="https://southernboating.com/tag/waterproof/">waterproof</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernboating.com%2Felectronics-and-gear%2Fapparel%2Ffeelfree-roadster%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Feelfree+Roadster&url=https%3A%2F%2Fsouthernboating.com%2Felectronics-and-gear%2Fapparel%2Ffeelfree-roadster%2F&via=SBMagazine14"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/&amp;media=https://southernboating.com/wp-content/uploads/2017/07/RAODSTER-15-Orange-2.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Feelfree+Roadster%20-%20https%3A%2F%2Fsouthernboating.com%2Felectronics-and-gear%2Fapparel%2Ffeelfree-roadster%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://southernboating.com/shopping/artalik-yacht-decor/">Artalik Yacht Decor</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://southernboating.com/author/erin/">Erin B</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Erin B"></span><meta itemprop="datePublished" content="2017-07-17T14:48:07+00:00"><meta itemprop="dateModified" content="2017-07-06T15:05:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png"></span><meta itemprop="name" content="Southern Boating &amp; Yachting"></span><meta itemprop="headline " content="Feelfree Roadster"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/07/RAODSTER-15-Orange-2.png?fit=920%2C1024&ssl=1"><meta itemprop="width" content="920"><meta itemprop="height" content="1024"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_2_596d91bc1eb6b = new tdBlock();
block_td_uid_2_596d91bc1eb6b.id = "td_uid_2_596d91bc1eb6b";
block_td_uid_2_596d91bc1eb6b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_596d91bc1eb6b_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15189,"live_filter_cur_post_author":"19"}';
block_td_uid_2_596d91bc1eb6b.td_column_number = "3";
block_td_uid_2_596d91bc1eb6b.block_type = "td_block_related_posts";
block_td_uid_2_596d91bc1eb6b.post_count = "3";
block_td_uid_2_596d91bc1eb6b.found_posts = "19";
block_td_uid_2_596d91bc1eb6b.header_color = "";
block_td_uid_2_596d91bc1eb6b.ajax_pagination_infinite_stop = "";
block_td_uid_2_596d91bc1eb6b.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_2_596d91bc1eb6b);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_596d91bc1eb6b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_596d91bc1eb6b" ><h4 class="td-related-title"><a id="td_uid_3_596d91bc21791" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_596d91bc1eb6b" href="#">RELATED ARTICLES</a><a id="td_uid_4_596d91bc217d3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_596d91bc1eb6b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_596d91bc1eb6b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/electronics-and-gear/apparel/sun-safety/" rel="bookmark" title="Top Ten Tips for Sun Safety"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/southernboating.com/wp-content/uploads/2017/07/pexels-photo-287909.jpeg?resize=238%2C178&ssl=1" alt="safe fun in the sun with Southern Boating&#039;s Top Ten Sun Safety Tips" title="Top Ten Tips for Sun Safety"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/electronics-and-gear/apparel/sun-safety/" rel="bookmark" title="Top Ten Tips for Sun Safety">Top Ten Tips for Sun Safety</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/electronics-and-gear/apparel/sunthing-from-serius/" rel="bookmark" title="Sunthing from Serius"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southernboating.com/wp-content/uploads/2017/07/Sunthing.jpg?resize=238%2C178&ssl=1" alt="Sunthing" title="Sunthing from Serius"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/electronics-and-gear/apparel/sunthing-from-serius/" rel="bookmark" title="Sunthing from Serius">Sunthing from Serius</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/electronics-and-gear/apparel/sebago/" rel="bookmark" title="Sebago Maleah Two Eye"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/southernboating.com/wp-content/uploads/2017/05/Sebago-brown-0517-GO.jpg?resize=238%2C178&ssl=1" alt="Sebago Maleah Two Eye" title="Sebago Maleah Two Eye"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/electronics-and-gear/apparel/sebago/" rel="bookmark" title="Sebago Maleah Two Eye">Sebago Maleah Two Eye</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_596d91bc1eb6b" data-td_block_id="td_uid_2_596d91bc1eb6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_596d91bc1eb6b" data-td_block_id="td_uid_2_596d91bc1eb6b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">What do you think? Let us know! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/electronics-and-gear/apparel/feelfree-roadster/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=feelfree-roadster#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=69099404&#038;postid=15189&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=What+do+you+think%3F+Let+us+know%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.9.6&#038;sig=764f0aa865086c50e068d63f9f95a327d607e6a1#parent=https%3A%2F%2Fsouthernboating.com%2Felectronics-and-gear%2Fapparel%2Ffeelfree-roadster%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dfeelfree-roadster" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  "><div id='c4294_0_2' class='sam-pro-container sam-pro-ad' data-spc='1'></div>
</div><aside class="widget widget_text">			<div class="textwidget"><iframe src="https://www.rightboat.com/if/f9f00dd107a6fc230" width="100%" height="320" frameborder="0"></iframe></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class='mailmunch-forms-widget-276580'></div>
</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  "><div id='c6080_0_2' class='sam-pro-container sam-pro-ad' data-spc='1'></div>
</div><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_596d91bc2b4a5_rand td-pb-border-top"  data-td-block-uid="td_uid_7_596d91bc2b4a5" >
<style scoped>
.td_uid_7_596d91bc2b4a5_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_596d91bc2b4a5_rand .td-load-more-wrap a:hover,
        	.td_uid_7_596d91bc2b4a5_rand .td_quote_on_blocks,
        	.td_uid_7_596d91bc2b4a5_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_7_596d91bc2b4a5_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_7_596d91bc2b4a5_rand .td-instagram-user a {
                color: #4db2ec;
            }

            .td_uid_7_596d91bc2b4a5_rand .td-next-prev-wrap a:hover i {
                background-color: #4db2ec;
                border-color: #4db2ec;
            }

            .td_uid_7_596d91bc2b4a5_rand .td_module_wrap .td-post-category:hover,
			.td_uid_7_596d91bc2b4a5_rand .td-trending-now-title,
            .td_uid_7_596d91bc2b4a5_rand .block-title span,
            .td_uid_7_596d91bc2b4a5_rand .td-weather-information:before,
            .td_uid_7_596d91bc2b4a5_rand .td-weather-week:before,
            .td_uid_7_596d91bc2b4a5_rand .td-exchange-header:before,
            .td_uid_7_596d91bc2b4a5_rand .block-title a {
                background-color: #4db2ec;
            }

            
            .td_uid_7_596d91bc2b4a5_rand .td-trending-now-title,
            .td_uid_7_596d91bc2b4a5_rand .block-title span,
            .td_uid_7_596d91bc2b4a5_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_7_596d91bc2b4a5 = new tdBlock();
block_td_uid_7_596d91bc2b4a5.id = "td_uid_7_596d91bc2b4a5";
block_td_uid_7_596d91bc2b4a5.atts = '{"limit":"4","sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"READERS\u0027 CHOICE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#4db2ec","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_596d91bc2b4a5_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_596d91bc2b4a5.td_column_number = "1";
block_td_uid_7_596d91bc2b4a5.block_type = "td_block_9";
block_td_uid_7_596d91bc2b4a5.post_count = "4";
block_td_uid_7_596d91bc2b4a5.found_posts = "16";
block_td_uid_7_596d91bc2b4a5.header_color = "#4db2ec";
block_td_uid_7_596d91bc2b4a5.ajax_pagination_infinite_stop = "";
block_td_uid_7_596d91bc2b4a5.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_7_596d91bc2b4a5);
</script><h4 class="block-title"><span>READERS&#039; CHOICE</span></h4><div id=td_uid_7_596d91bc2b4a5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/boats/cruisers/tiara-f44/" rel="bookmark" title="Tiara F44 Flybridge">Tiara F44 Flybridge</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/erin/">Erin B</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-15T15:14:47+00:00" >July 15, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/electronics-and-gear/apparel/sun-safety/" rel="bookmark" title="Top Ten Tips for Sun Safety">Top Ten Tips for Sun Safety</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/erin/">Erin B</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-11T12:32:10+00:00" >July 11, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/destinations/bahamas/dock-bahamas-cruising-guide/" rel="bookmark" title="Where to Dock in The Bahamas: A Cruising Guide">Where to Dock in The Bahamas: A Cruising Guide</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/erin/">Erin B</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-08T18:07:41+00:00" >July 8, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/destinations/bahamas/anchoring-bahamas/" rel="bookmark" title="Anchoring in The Bahamas">Anchoring in The Bahamas</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/erin/">Erin B</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T10:42:59+00:00" >July 7, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Latest Video</span></div>			<div class="textwidget"><iframe src="https://player.vimeo.com/video/210432182" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/210432182">Swimsuit 2017</a> from <a href="https://vimeo.com/southernboating">Southern Boating</a> on <a href="https://vimeo.com">Vimeo</a>.</p></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

	<!-- Advertisement -->
	<div class="footer-ads">
	  <div class="td-a-rec td-a-rec-id-custom_ad_1 ">
		 <div id='c1494_0_3' class='sam-pro-container sam-pro-ad' data-spc='1'></div>	  </div>
	</div>

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southernboating.com/"><img class="td-retina-data" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt="" title=""/></a></div><div class="footer-text-wrap"><html>
<body>
<b><font color="#4DB2EC">Southern Boating & Yachting, Inc.</font></b><br>
<font color="#000000">330 N. Andrews Ave., Suite 200<br>
Fort Lauderdale, FL 33301 <br>
Office: +1 (954) 522-5515 <br>
Fax: +1 (954) 522-2260 </font><br>
</html>
</body><div class="footer-email-wrap">Contact us: <a href="mailto:info@southernboating.com">info@southernboating.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/southernboating1972/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/southernboating/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SBMagazine14" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/southernboating" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_596d91bc337c9_rand"  data-td-block-uid="td_uid_9_596d91bc337c9" ><script>var block_td_uid_9_596d91bc337c9 = new tdBlock();
block_td_uid_9_596d91bc337c9.id = "td_uid_9_596d91bc337c9";
block_td_uid_9_596d91bc337c9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_9_596d91bc337c9_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_596d91bc337c9.td_column_number = "1";
block_td_uid_9_596d91bc337c9.block_type = "td_block_7";
block_td_uid_9_596d91bc337c9.post_count = "3";
block_td_uid_9_596d91bc337c9.found_posts = "959";
block_td_uid_9_596d91bc337c9.header_color = "";
block_td_uid_9_596d91bc337c9.ajax_pagination_infinite_stop = "";
block_td_uid_9_596d91bc337c9.max_num_pages = "320";
tdBlocksArray.push(block_td_uid_9_596d91bc337c9);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_9_596d91bc337c9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/" rel="bookmark" title="Feelfree Roadster"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/07/RAODSTER-15-Orange-2.png?resize=100%2C75&ssl=1" alt="Feelfree" title="Feelfree Roadster"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/electronics-and-gear/apparel/feelfree-roadster/" rel="bookmark" title="Feelfree Roadster">Feelfree Roadster</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-17T14:48:07+00:00" >July 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/shopping/artalik-yacht-decor/" rel="bookmark" title="Artalik Yacht Decor"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/07/Acr1391731488419201321250-copy.jpg?resize=100%2C75&ssl=1" alt="artalik" title="Artalik Yacht Decor"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/shopping/artalik-yacht-decor/" rel="bookmark" title="Artalik Yacht Decor">Artalik Yacht Decor</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-16T14:19:52+00:00" >July 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/boats/cruisers/tiara-f44/" rel="bookmark" title="Tiara F44 Flybridge"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/southernboating.com/wp-content/uploads/2017/05/CV1I9502_Edit.jpg?resize=100%2C75&ssl=1" alt="Tiara F44 Flybridge" title="Tiara F44 Flybridge"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/boats/cruisers/tiara-f44/" rel="bookmark" title="Tiara F44 Flybridge">Tiara F44 Flybridge</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-15T15:14:47+00:00" >July 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_596d91bc39480_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_10_596d91bc39480" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southernboating.com/destinations/us-atlantic/">U.S. Atlantic<span class="td-cat-no">131</span></a></li><li><a href="https://southernboating.com/boats/center-consoles/">Center Consoles<span class="td-cat-no">102</span></a></li><li><a href="https://southernboating.com/destinations/us-gulf/">U.S. Gulf<span class="td-cat-no">72</span></a></li><li><a href="https://southernboating.com/destinations/bahamas/">Bahamas<span class="td-cat-no">57</span></a></li><li><a href="https://southernboating.com/destinations/caribbean/">Caribbean<span class="td-cat-no">53</span></a></li><li><a href="https://southernboating.com/life/events/">Events<span class="td-cat-no">43</span></a></li><li><a href="https://southernboating.com/life/people/">People<span class="td-cat-no">40</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-9903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9903"><a href="https://southernboating.com/about-us/">About Us</a></li>
<li id="menu-item-6911" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6911"><a href="https://southernboating.com/advertising-2/">Advertise</a></li>
<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6915"><a href="https://southernboating.com/subscribe/">Subscribe</a></li>
<li id="menu-item-6916" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6916"><a href="https://southernboating.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6917" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6917"><a href="https://southernboating.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        Copyright 2017 Southern Boating & Yachting, Inc.
                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 596d91bc42aab
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1523698957849729',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southernboating.com\/electronics-and-gear\/apparel\/feelfree-roadster\/":15189};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/southernboating.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='//fb.me/react-0.13.3.min.js?ver=0.13.3'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/daylifemike-photomosaic-for-wordpress-2dfb919/public/js/photomosaic.min.js?ver=2.15.3'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/daylifemike-photomosaic-for-wordpress-2dfb919/public/js/localize.js?ver=2.15.3'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/southernboating.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://southernboating.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.1'></script>
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/comment-reply.min.js?ver=4.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.6'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://southernboating.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://southernboating.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69099404&postid=15189&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F+Let+us+know%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.9.6&sig=764f0aa865086c50e068d63f9f95a327d607e6a1#parent=https%3A%2F%2Fsouthernboating.com%2Felectronics-and-gear%2Fapparel%2Ffeelfree-roadster%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dfeelfree-roadster" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69099404&postid=15189&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F+Let+us+know%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.9.6&sig=764f0aa865086c50e068d63f9f95a327d607e6a1#parent=https%3A%2F%2Fsouthernboating.com%2Felectronics-and-gear%2Fapparel%2Ffeelfree-roadster%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dfeelfree-roadster";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'69099404',post:'15189',tz:'-4',srv:'southernboating.com'} ]);
	_stq.push([ 'clickTrackerInit', '69099404', '15189' ]);
</script>

</body>
</html>