<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://southernboating.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="UA-44496906-1" />
<meta property="og:image" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/4.-KimberlyBritton.jpg?fit=4608%2C3456&ssl=1" /><meta name="author" content="Erin B">
<link rel="icon" type="image/png" href="https://southernboating.com/wp-content/uploads/2016/03/FAV-SBY.png">
<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Big Rock Blue Marlin Fishing Tournament - Southern Boating &amp; Yachting</title>
<meta name="description" content="The Big Rock has become the Super Bowl of fishing tournaments with an impressive fleet of boats going after the million-dollar title catch."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://southernboating.com/big-rock/" />
<link rel="publisher" href="https://plus.google.com/+Southernboating?hl=en"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Big Rock Blue Marlin Fishing Tournament - Southern Boating &amp; Yachting" />
<meta property="og:description" content="The Big Rock has become the Super Bowl of fishing tournaments with an impressive fleet of boats going after the million-dollar title catch." />
<meta property="og:url" content="https://southernboating.com/big-rock/" />
<meta property="og:site_name" content="Southern Boating &amp; Yachting" />
<meta property="article:publisher" content="https://www.facebook.com/SouthernBoatingMagazine/" />
<meta property="article:tag" content="Big Rock" />
<meta property="article:tag" content="events" />
<meta property="article:tag" content="fishing tournaments" />
<meta property="article:tag" content="marine industry" />
<meta property="article:tag" content="Marine Industry Day" />
<meta property="article:tag" content="Racing" />
<meta property="article:tag" content="Regional Report" />
<meta property="article:tag" content="Southeast Seaboard" />
<meta property="article:section" content="Regional Updates" />
<meta property="article:published_time" content="2017-06-04T09:24:49-04:00" />
<meta property="article:modified_time" content="2017-05-24T13:29:25-04:00" />
<meta property="og:updated_time" content="2017-05-24T13:29:25-04:00" />
<meta property="og:image" content="https://southernboating.com/wp-content/uploads/2017/05/4.-KimberlyBritton.jpg" />
<meta property="og:image:width" content="4608" />
<meta property="og:image:height" content="3456" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Big Rock has become the Super Bowl of fishing tournaments with an impressive fleet of boats going after the million-dollar title catch." />
<meta name="twitter:title" content="Big Rock Blue Marlin Fishing Tournament - Southern Boating &amp; Yachting" />
<meta name="twitter:site" content="@sbmagazine14" />
<meta name="twitter:image" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/4.-KimberlyBritton.jpg?fit=4608%2C3456&#038;ssl=1" />
<meta name="twitter:creator" content="@sbmagazine14" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; Feed" href="https://southernboating.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; Comments Feed" href="https://southernboating.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Boating &amp; Yachting &raquo; Big Rock Blue Marlin Fishing Tournament Comments Feed" href="https://southernboating.com/big-rock/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/southernboating.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-group-css' href='https://southernboating.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/sitemap/css/page-list.css,wp-content/plugins/wp-polls/polls-css.css,wp-content/plugins/jetpack/modules/widgets/image-widget/style.css,wp-content/plugins/js_composer/assets/css/js_composer.min.css,wp-content/themes/Newsmag/style.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://southernboating.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #fffef0;
}

</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://southernboating.com/?sccss=1&#038;ver=4.3.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.11 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-44496906-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-44496906-1', '_setdomainname', {'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://southernboating.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/southernboating.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"0","clauses":"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","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"69b2cd869d","ajaxUrl":"https:\/\/southernboating.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.js,wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js,wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southernboating.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southernboating.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
<link rel='shortlink' href='https://wp.me/p4FVUw-3Nv' />
<script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="213368" async></script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://southernboating.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://southernboating.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/southernboating.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.1";
var td_get_template_directory_uri="https:\/\/southernboating.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-44496906-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- Custom fontawesome reference -->
    <script src="https://use.fontawesome.com/7859f01d82.js"></script>
</head>

<body class="single single-post postid-14601 single-format-standard big-rock wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/southernboating1972/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/southernboating/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SBMagazine14" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/southernboating" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-6413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-6413"><a href="https://southernboating.com/category/boats/">Boats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9922"><a href="https://southernboating.com/category/boats/center-consoles/">Center Consoles</a></li>
	<li id="menu-item-9923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9923"><a href="https://southernboating.com/category/boats/motor-yacht/">Motor Yacht</a></li>
	<li id="menu-item-11062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11062"><a href="https://southernboating.com/category/boats/downeast/">Downeast</a></li>
	<li id="menu-item-9927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9927"><a href="https://southernboating.com/category/boats/trawlers/">Trawlers</a></li>
	<li id="menu-item-11066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11066"><a href="https://southernboating.com/category/boats/sport-fishing/">Sport Fishing</a></li>
	<li id="menu-item-9914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9914"><a href="https://southernboating.com/category/boats/catamarans/">Catamarans</a></li>
	<li id="menu-item-11067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11067"><a href="https://southernboating.com/category/boats/tenders-ribs/">Tenders/RIBs</a></li>
	<li id="menu-item-11065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11065"><a href="https://southernboating.com/category/boats/sailing/">Sailing</a></li>
</ul>
</li>
<li id="menu-item-6449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6449"><a href="https://southernboating.com/category/cruising-destinations/">Destinations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9928"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2013/">Cruising Destinations 2013</a></li>
	<li id="menu-item-9929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9929"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2014/">Cruising Destinations 2014</a></li>
	<li id="menu-item-9930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9930"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2015/">Cruising Destinations 2015</a></li>
	<li id="menu-item-10282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10282"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2016/">Cruising Destinations 2016</a></li>
</ul>
</li>
<li id="menu-item-6818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6818"><a href="https://southernboating.com/category/technical/">Technical<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9932"><a href="https://southernboating.com/category/technical/diy-workshops/">DIY Workshops</a></li>
	<li id="menu-item-9933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9933"><a href="https://southernboating.com/category/technical/electrical/">Electrical</a></li>
	<li id="menu-item-9934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9934"><a href="https://southernboating.com/category/technical/engines/">Engines</a></li>
</ul>
</li>
<li id="menu-item-6442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6442"><a href="https://southernboating.com/category/regional-updates/">Regional Updates<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9936"><a href="https://southernboating.com/category/regional-updates/bahamas/">Bahamas</a></li>
	<li id="menu-item-9937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9937"><a href="https://southernboating.com/category/regional-updates/caribbean/">Caribbean</a></li>
	<li id="menu-item-9938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9938"><a href="https://southernboating.com/category/regional-updates/chesapeake-bay/">Chesapeake Bay</a></li>
	<li id="menu-item-9939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9939"><a href="https://southernboating.com/category/regional-updates/florida-gulf-coast/">Florida Gulf Coast</a></li>
	<li id="menu-item-9940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9940"><a href="https://southernboating.com/category/regional-updates/northern-gulf-coast/">Northern Gulf Coast</a></li>
	<li id="menu-item-9941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9941"><a href="https://southernboating.com/category/regional-updates/southern-atlantic-coast/">Southern Atlantic Coast</a></li>
</ul>
</li>
<li id="menu-item-6435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6435"><a href="https://southernboating.com/category/electronics-and-gear/">Electronics &#038; Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9943"><a href="https://southernboating.com/category/electronics-and-gear/electronics/">Electronics</a></li>
	<li id="menu-item-9944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9944"><a href="https://southernboating.com/category/electronics-and-gear/gadgets/">Gadgets</a></li>
	<li id="menu-item-9945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9945"><a href="https://southernboating.com/category/electronics-and-gear/gifts/">Gifts</a></li>
</ul>
</li>
<li id="menu-item-14116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14116"><a href="https://southernboating.com/category/food-2/">Food<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14117"><a href="https://southernboating.com/category/food-2/appetizers/">Appetizers</a></li>
	<li id="menu-item-14120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14120"><a href="https://southernboating.com/category/food-2/entrees/">Entrée’s</a></li>
	<li id="menu-item-14119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14119"><a href="https://southernboating.com/category/food-2/drinks/">Drinks</a></li>
	<li id="menu-item-14121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14121"><a href="https://southernboating.com/category/food-2/holiday/">Holiday</a></li>
	<li id="menu-item-14122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14122"><a href="https://southernboating.com/category/food-2/menus/">Menus</a></li>
	<li id="menu-item-14118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14118"><a href="https://southernboating.com/category/food-2/dessert/">Dessert</a></li>
</ul>
</li>
<li id="menu-item-6436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6436"><a href="https://southernboating.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12500"><a href="https://southernboating.com/category/news/seawatch/">Sea Watch</a></li>
	<li id="menu-item-6439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6439"><a href="https://southernboating.com/category/news/events/">Events</a></li>
	<li id="menu-item-6440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6440"><a href="https://southernboating.com/category/news/people/">People</a></li>
	<li id="menu-item-12840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12840"><a href="https://southernboating.com/category/southern-boating-cinema/">South Boating Cinema</a></li>
	<li id="menu-item-12717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12717"><a href="https://southernboating.com/home/marina-trivia/">Marine Trivia</a></li>
</ul>
</li>
<li id="menu-item-10283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10283"><a href="https://southernboating.com/category/marina-spotlight/">Marinas</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://southernboating.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
		
		<!-- Custom Header -->
		<div id="new_header_container">
			<div class="logo-area">
				<a href="/"><img src="/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png"></a>
			</div>
			<div id="connect-with-us-section">
			  <h3>Connect With Us</h3>
			  <ul class="connect-with-us">
				 <li><a href="https://southernboating.com/subscribe/">Print &amp; Digital Subscriptions</a></li>
				 <li><a href="https://southernboating.com/subscribe/subscribe-southern-boating-enewsletter/">E-Newsletter</a></li>
				 <li><a href="https://southernboating.com/advertising-2/">Advertise</a></li>
				 <li class="social_icons_fg">
				<A target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
				<A target="_blank" href="https://www.instagram.com/southernboating1972/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				<A target="_blank" href="https://twitter.com/SBMagazine14"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				<A target="_blank" href="https://www.pinterest.com/southernboating/"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a>
				</li>
			  </ul>
			</div>
		</div>



            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://southernboating.com/">
            <img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt=""/>
            <span class="td-visual-hidden">Southern Boating &amp; Yachting</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://southernboating.com/">
		<img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/SBY-MOBILE-LOGO-RETINA.png" src="https://southernboating.com/wp-content/uploads/2016/03/SBY-MOBILE-LOGO-RETINA.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://southernboating.com/">
		<img class="td-retina-data" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt=""/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6413"><a href="https://southernboating.com/category/boats/">Boats</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9922"><a href="https://southernboating.com/category/boats/center-consoles/">Center Consoles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9923"><a href="https://southernboating.com/category/boats/motor-yacht/">Motor Yacht</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11062"><a href="https://southernboating.com/category/boats/downeast/">Downeast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9927"><a href="https://southernboating.com/category/boats/trawlers/">Trawlers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11066"><a href="https://southernboating.com/category/boats/sport-fishing/">Sport Fishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9914"><a href="https://southernboating.com/category/boats/catamarans/">Catamarans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11067"><a href="https://southernboating.com/category/boats/tenders-ribs/">Tenders/RIBs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11065"><a href="https://southernboating.com/category/boats/sailing/">Sailing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6449"><a href="https://southernboating.com/category/cruising-destinations/">Destinations</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9928"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2013/">Cruising Destinations 2013</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9929"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2014/">Cruising Destinations 2014</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9930"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2015/">Cruising Destinations 2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10282"><a href="https://southernboating.com/category/cruising-destinations/cruising-destinations-2016/">Cruising Destinations 2016</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6818"><a href="https://southernboating.com/category/technical/">Technical</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9932"><a href="https://southernboating.com/category/technical/diy-workshops/">DIY Workshops</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9933"><a href="https://southernboating.com/category/technical/electrical/">Electrical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9934"><a href="https://southernboating.com/category/technical/engines/">Engines</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-6442"><a href="https://southernboating.com/category/regional-updates/">Regional Updates</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9936"><a href="https://southernboating.com/category/regional-updates/bahamas/">Bahamas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9937"><a href="https://southernboating.com/category/regional-updates/caribbean/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9938"><a href="https://southernboating.com/category/regional-updates/chesapeake-bay/">Chesapeake Bay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9939"><a href="https://southernboating.com/category/regional-updates/florida-gulf-coast/">Florida Gulf Coast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9940"><a href="https://southernboating.com/category/regional-updates/northern-gulf-coast/">Northern Gulf Coast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-9941"><a href="https://southernboating.com/category/regional-updates/southern-atlantic-coast/">Southern Atlantic Coast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6435"><a href="https://southernboating.com/category/electronics-and-gear/">Electronics &#038; Gear</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9943"><a href="https://southernboating.com/category/electronics-and-gear/electronics/">Electronics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9944"><a href="https://southernboating.com/category/electronics-and-gear/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9945"><a href="https://southernboating.com/category/electronics-and-gear/gifts/">Gifts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-14116"><a href="https://southernboating.com/category/food-2/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14117"><a href="https://southernboating.com/category/food-2/appetizers/">Appetizers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14120"><a href="https://southernboating.com/category/food-2/entrees/">Entrée’s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14119"><a href="https://southernboating.com/category/food-2/drinks/">Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14121"><a href="https://southernboating.com/category/food-2/holiday/">Holiday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14122"><a href="https://southernboating.com/category/food-2/menus/">Menus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14118"><a href="https://southernboating.com/category/food-2/dessert/">Dessert</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6436"><a href="https://southernboating.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12500"><a href="https://southernboating.com/category/news/seawatch/">Sea Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6439"><a href="https://southernboating.com/category/news/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6440"><a href="https://southernboating.com/category/news/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12840"><a href="https://southernboating.com/category/southern-boating-cinema/">South Boating Cinema</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12717"><a href="https://southernboating.com/home/marina-trivia/">Marine Trivia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10283"><a href="https://southernboating.com/category/marina-spotlight/">Marinas</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://southernboating.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap ">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p "></div>

</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-14601" class="post-14601 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-updates category-southern-atlantic-coast tag-big-rock tag-events tag-fishing-tournaments tag-marine-industry tag-marine-industry-day tag-racing tag-regional-report tag-southeast-seaboard" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://southernboating.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Regional Updates" class="entry-crumb" itemprop="url" href="https://southernboating.com/category/regional-updates/"><span itemprop="title">Regional Updates</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Big Rock Blue Marlin Fishing Tournament"><meta itemprop="url" content = "https://southernboating.com/big-rock/">Big Rock Blue Marlin Fishing Tournament</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://southernboating.com/category/regional-updates/">Regional Updates</a></li><li class="entry-category"><a  href="https://southernboating.com/category/regional-updates/southern-atlantic-coast/">Southern Atlantic Coast</a></li></ul>
            <header>
                <h1 class="entry-title">Big Rock Blue Marlin Fishing Tournament</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernboating.com%2Fbig-rock%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Big+Rock+Blue+Marlin+Fishing+Tournament&url=https%3A%2F%2Fsouthernboating.com%2Fbig-rock%2F&via=SBMagazine14"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://southernboating.com/big-rock/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://southernboating.com/big-rock/&amp;media=https://southernboating.com/wp-content/uploads/2017/05/4.-KimberlyBritton.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Big+Rock+Blue+Marlin+Fishing+Tournament%20-%20https%3A%2F%2Fsouthernboating.com%2Fbig-rock%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/4.-KimberlyBritton.jpg?fit=4608%2C3456&ssl=1" data-caption=""><img width="640" height="480" class="entry-thumb td-modal-image" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/4.-KimberlyBritton.jpg?resize=640%2C480&ssl=1" alt="Big Rock Fishing Tournament" title="Big Rock Fishing Tournament"/></a></div>
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<h4><span class="alignleft" style="color: #3366ff;"><img class="size-medium wp-image-14603" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/6.-Weigh-Station.jpg?resize=300%2C179&#038;ssl=1" alt="Big Rock Weigh Station" data-recalc-dims="1" /></span></h4>
</div>
</div>
</div>
</div>
<p><strong>APPROXIMATELY 40 MILES SOUTH </strong>of Beaufort Inlet, North Carolina, are a series of underwater ledges and cliffs known as the “Big Rock”—a relatively small area of ocean about 10 miles long and 1 mile wide, where the warm, clear waters of the Gulf Stream intersect the North American Continental Shelf. The spot is a haven for small reef fish and the larger fish that prey on them. It is over the “Big Rock” where, in 1957, a recreational sport fisherman  caught the first Blue Marlin  along the Carolina coasts and from which a billion-dollar industry has grown. That history is celebrated June 9-17 with the 59th Annual Big Rock Blue Marlin Fishing Tournament.</p>
<p>The Big Rock has become the Super Bowl of fishing tournaments with an impressive fleet of private and charter boats going after the million-dollar title catch. What began as a small fishing club’s attempt to spur growth in a depressed area has grown into one of the world’s most respected fishing tournaments. Its mission statement—promoting conservation among sport fishermen, raising money for local charities preserving the maritime culture and promoting marine education— has been an overwhelming success. Since 1988, the tournament has donated more than $3.5 million to local charities.</p>
<p>Fishing takes place Monday, June 12th to Saturday, June 17th from 9am to 3pm. The scales for game fish close Monday to Friday at 7pm and Saturday at 6pm. Watch the weigh-in of each day’s catch at the weigh station on the Morehead City waterfront. Complete tournament information is available at <em><a href="http://thebigrock.com">thebigrock.com</a></em>.</p>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<h4><span style="color: #3366ff;"><strong>Jacksonville Powerboat Races</strong></span></h4>
<p>Be a part of the action when Powerboat P1 brings the exciting P1 Panther to the St. Johns<img class="alignright size-medium wp-image-14605" src="https://i0.wp.com/southernboating.com/wp-content/uploads/2017/05/5.-STCLOUD-2016-GAV-0318.jpg?resize=300%2C200&#038;ssl=1" alt="5. STCLOUD-2016-GAV-0318" data-recalc-dims="1" /> River at Memorial Park in downtown Jacksonville, Florida, on Saturday, June 3rd. The Panther one-design race boat was formed and built in the U.S. especially to bring the thrill of powerboat racing close to shore and spectators close to the action. The Panther is one of the fastest powerboats of its size, reaching speeds of up to 70 mph. Also running in conjunction with the Panthers will be the AquaX Series of personal watercraft races. For more information, visit <a href="http://p1superstock.com"><em>p1superstock.com</em></a></p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
</div>
</div>
</div>
</div>

		</div>
	</div>
<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<h4><span style="color: #3366ff;">MARINE INDUSTRY DAY</span></h4>
<p><img class="alignright size-medium wp-image-14606" src="https://i2.wp.com/southernboating.com/wp-content/uploads/2017/05/3.IMG_9949.jpg?resize=300%2C200&#038;ssl=1" alt="Marine Industry Day" data-recalc-dims="1" />Many enjoy boating as an escape from their everyday lives; a day on the water fishing or sailing is a much-needed break from the workweek. Others, however, enjoy boating for the careers and livelihood it provides for them and their families. The Marine Industries Association of South Florida’s Marine Industry Day celebrates both by showcasing the marine industry and career opportunities in a fun weekend event. Last year’s function drew thousands of attendees, who participated in more than 30 interactive and educational exhibits. This year, the public is invited to join the families of marine industry professionals at Fort Lauderdale’s Esplanade Park on Saturday, June 17th to enjoy food, music and games. In South Florida alone, more than 100,000 jobs are supported by the boating and marine industry, and over $10 billion of economic bene t impacts the region. Event details can be found at <a href="http://marineindustryday.org" target="_blank"><em>marineindustryday.org</em></a></p>
</div>
<p>Bob Arrington <em>Southern Boating Magazine</em> June 2017</p>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div></div><div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14601" class="share-twitter sd-button share-icon no-text" href="https://southernboating.com/big-rock/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14601" class="share-facebook sd-button share-icon no-text" href="https://southernboating.com/big-rock/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14601" class="share-google-plus-1 sd-button share-icon no-text" href="https://southernboating.com/big-rock/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-14601" class="share-linkedin sd-button share-icon no-text" href="https://southernboating.com/big-rock/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-14601" class="share-pinterest sd-button share-icon no-text" href="https://southernboating.com/big-rock/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://southernboating.com/tag/big-rock/">Big Rock</a></li><li><a href="https://southernboating.com/tag/events/">events</a></li><li><a href="https://southernboating.com/tag/fishing-tournaments/">fishing tournaments</a></li><li><a href="https://southernboating.com/tag/marine-industry/">marine industry</a></li><li><a href="https://southernboating.com/tag/marine-industry-day/">Marine Industry Day</a></li><li><a href="https://southernboating.com/tag/racing/">Racing</a></li><li><a href="https://southernboating.com/tag/regional-report/">Regional Report</a></li><li><a href="https://southernboating.com/tag/southeast-seaboard/">Southeast Seaboard</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing ">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsouthernboating.com%2Fbig-rock%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Big+Rock+Blue+Marlin+Fishing+Tournament&url=https%3A%2F%2Fsouthernboating.com%2Fbig-rock%2F&via=SBMagazine14"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://southernboating.com/big-rock/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://southernboating.com/big-rock/&amp;media=https://southernboating.com/wp-content/uploads/2017/05/4.-KimberlyBritton.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Big+Rock+Blue+Marlin+Fishing+Tournament%20-%20https%3A%2F%2Fsouthernboating.com%2Fbig-rock%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://southernboating.com/cigar-boat/">Vintage Cigar Boat Humidor</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://southernboating.com/author/erin/">Erin B</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Erin B"></span><meta itemprop="datePublished" content="2017-06-04T09:24:49+00:00"><meta itemprop="dateModified" content="2017-05-24T13:29:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southernboating.com/big-rock/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png"></span><meta itemprop="name" content="Southern Boating &amp; Yachting"></span><meta itemprop="headline " content="Big Rock Blue Marlin Fishing Tournament"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/4.-KimberlyBritton.jpg?fit=4608%2C3456&ssl=1"><meta itemprop="width" content="4608"><meta itemprop="height" content="3456"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_2_59342718a3904 = new tdBlock();
block_td_uid_2_59342718a3904.id = "td_uid_2_59342718a3904";
block_td_uid_2_59342718a3904.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59342718a3904_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":14601,"live_filter_cur_post_author":"19"}';
block_td_uid_2_59342718a3904.td_column_number = "3";
block_td_uid_2_59342718a3904.block_type = "td_block_related_posts";
block_td_uid_2_59342718a3904.post_count = "3";
block_td_uid_2_59342718a3904.found_posts = "200";
block_td_uid_2_59342718a3904.header_color = "";
block_td_uid_2_59342718a3904.ajax_pagination_infinite_stop = "";
block_td_uid_2_59342718a3904.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_2_59342718a3904);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_59342718a3904_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59342718a3904" ><h4 class="td-related-title"><a id="td_uid_3_59342718a6b71" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_59342718a3904" href="#">RELATED ARTICLES</a><a id="td_uid_4_59342718a6bb8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_59342718a3904" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_59342718a3904 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/gas-changes-chesapeake/" rel="bookmark" title="Chesapeake Changes Gas for the Better"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/southernboating.com/wp-content/uploads/2017/05/MarineGasolineSign_300dpi.jpg?resize=238%2C178&ssl=1" alt="Chesapeake Gas Changes" title="Chesapeake Changes Gas for the Better"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/gas-changes-chesapeake/" rel="bookmark" title="Chesapeake Changes Gas for the Better">Chesapeake Changes Gas for the Better</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/conch-salads/" rel="bookmark" title="Where to find the best Conch Salads"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southernboating.com/wp-content/uploads/2017/05/1O1A9218.jpg?resize=238%2C178&ssl=1" alt="conch salads in the Bahamas" title="Where to find the best Conch Salads"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/conch-salads/" rel="bookmark" title="Where to find the best Conch Salads">Where to find the best Conch Salads</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southernboating.com/tall-ships-charleston/" rel="bookmark" title="Tall Ships in Charleston"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/southernboating.com/wp-content/uploads/2017/04/I9A2096.jpg?resize=238%2C178&ssl=1" alt="Tall Ships in Charleston" title="Tall Ships in Charleston"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/tall-ships-charleston/" rel="bookmark" title="Tall Ships in Charleston">Tall Ships in Charleston</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59342718a3904" data-td_block_id="td_uid_2_59342718a3904"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59342718a3904" data-td_block_id="td_uid_2_59342718a3904"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        			
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">What do you think? Let us know! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/big-rock/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=big-rock#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=69099404&#038;postid=14601&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=What+do+you+think%3F+Let+us+know%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.9.6&#038;sig=a48a705bc022996fc66d9023b0e9d7f84a7d8cc4#parent=https%3A%2F%2Fsouthernboating.com%2Fbig-rock%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbig-rock" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  "><div id='c2850_0_2' class='sam-pro-container sam-pro-ad' data-spc='1'></div>
</div><aside class="widget widget_text">			<div class="textwidget"><div class='mailmunch-forms-widget-276580'></div>

</div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  "><div id='c6182_0_2' class='sam-pro-container sam-pro-ad' data-spc='1'></div>
</div><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="https://southernboating.com/rightboat"><img src="https://i0.wp.com/southernboating.com/wp-content/uploads/2015/04/SoBoat_Rightboat_Ad.png?resize=288%2C240&#038;ssl=1" alt="Rightboat" class="alignnone" width="300" height="250" /></a></div>
</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_59342718afc8d_rand td-pb-border-top"  data-td-block-uid="td_uid_7_59342718afc8d" >
<style scoped>
.td_uid_7_59342718afc8d_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_59342718afc8d_rand .td-load-more-wrap a:hover,
        	.td_uid_7_59342718afc8d_rand .td_quote_on_blocks,
        	.td_uid_7_59342718afc8d_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_7_59342718afc8d_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_7_59342718afc8d_rand .td-instagram-user a {
                color: #4db2ec;
            }

            .td_uid_7_59342718afc8d_rand .td-next-prev-wrap a:hover i {
                background-color: #4db2ec;
                border-color: #4db2ec;
            }

            .td_uid_7_59342718afc8d_rand .td_module_wrap .td-post-category:hover,
			.td_uid_7_59342718afc8d_rand .td-trending-now-title,
            .td_uid_7_59342718afc8d_rand .block-title span,
            .td_uid_7_59342718afc8d_rand .td-weather-information:before,
            .td_uid_7_59342718afc8d_rand .td-weather-week:before,
            .td_uid_7_59342718afc8d_rand .td-exchange-header:before,
            .td_uid_7_59342718afc8d_rand .block-title a {
                background-color: #4db2ec;
            }

            
            .td_uid_7_59342718afc8d_rand .td-trending-now-title,
            .td_uid_7_59342718afc8d_rand .block-title span,
            .td_uid_7_59342718afc8d_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_7_59342718afc8d = new tdBlock();
block_td_uid_7_59342718afc8d.id = "td_uid_7_59342718afc8d";
block_td_uid_7_59342718afc8d.atts = '{"limit":"4","sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"READERS\u0027 CHOICE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#4db2ec","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59342718afc8d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59342718afc8d.td_column_number = "1";
block_td_uid_7_59342718afc8d.block_type = "td_block_9";
block_td_uid_7_59342718afc8d.post_count = "4";
block_td_uid_7_59342718afc8d.found_posts = "100";
block_td_uid_7_59342718afc8d.header_color = "#4db2ec";
block_td_uid_7_59342718afc8d.ajax_pagination_infinite_stop = "";
block_td_uid_7_59342718afc8d.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_7_59342718afc8d);
</script><h4 class="block-title"><span>READERS&#039; CHOICE</span></h4><div id=td_uid_7_59342718afc8d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/cuba/" rel="bookmark" title="Kayaking through Cuba">Kayaking through Cuba</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/john/">Southern Boating AD</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T11:13:15+00:00" >May 18, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/marlow-66e/" rel="bookmark" title="Explore More with the Marlow 66E">Explore More with the Marlow 66E</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/john/">Southern Boating AD</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T11:38:33+00:00" >May 17, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/martinique/" rel="bookmark" title="Finding Painter&#8217;s Paradise">Finding Painter&#8217;s Paradise</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/john/">Southern Boating AD</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-01T11:59:10+00:00" >May 1, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southernboating.com/crossing-for-a-cure/" rel="bookmark" title="Crossing for a Cure">Crossing for a Cure</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="https://southernboating.com/author/erin/">Erin B</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-18T15:03:58+00:00" >April 18, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Latest Video</span></div>			<div class="textwidget"><iframe src="https://player.vimeo.com/video/210432182" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/210432182">Swimsuit 2017</a> from <a href="https://vimeo.com/southernboating">Southern Boating</a> on <a href="https://vimeo.com">Vimeo</a>.</p></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

	<!-- Advertisement -->
	<div class="footer-ads">
	  <div class="td-a-rec td-a-rec-id-custom_ad_1 ">
		 <div id='c4132_0_3' class='sam-pro-container sam-pro-ad' data-spc='1'></div>	  </div>
	</div>

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://southernboating.com/"><img class="td-retina-data" src="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" data-retina="https://southernboating.com/wp-content/uploads/2016/03/2016SBYRETINALOGO-DARK.png" alt="" title=""/></a></div><div class="footer-text-wrap"><html>
<body>
<b><font color="#4DB2EC">Southern Boating & Yachting, Inc.</font></b><br>
<font color="#000000">330 N. Andrews Ave., Suite 200<br>
Fort Lauderdale, FL 33301 <br>
Office: +1 (954) 522-5515 <br>
Fax: +1 (954) 522-2260 </font><br>
</html>
</body><div class="footer-email-wrap">Contact us: <a href="mailto:info@southernboating.com">info@southernboating.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SouthernBoatingMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/southernboating1972/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/southernboating/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SBMagazine14" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/southernboating" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_9_59342718b8980_rand"  data-td-block-uid="td_uid_9_59342718b8980" ><script>var block_td_uid_9_59342718b8980 = new tdBlock();
block_td_uid_9_59342718b8980.id = "td_uid_9_59342718b8980";
block_td_uid_9_59342718b8980.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_9_59342718b8980_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_59342718b8980.td_column_number = "1";
block_td_uid_9_59342718b8980.block_type = "td_block_7";
block_td_uid_9_59342718b8980.post_count = "3";
block_td_uid_9_59342718b8980.found_posts = "916";
block_td_uid_9_59342718b8980.header_color = "";
block_td_uid_9_59342718b8980.ajax_pagination_infinite_stop = "";
block_td_uid_9_59342718b8980.max_num_pages = "306";
tdBlocksArray.push(block_td_uid_9_59342718b8980);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_9_59342718b8980 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/big-rock/" rel="bookmark" title="Big Rock Blue Marlin Fishing Tournament"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/05/4.-KimberlyBritton.jpg?resize=100%2C75&ssl=1" alt="Big Rock Fishing Tournament" title="Big Rock Blue Marlin Fishing Tournament"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/big-rock/" rel="bookmark" title="Big Rock Blue Marlin Fishing Tournament">Big Rock Blue Marlin Fishing Tournament</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-04T09:24:49+00:00" >June 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/cigar-boat/" rel="bookmark" title="Vintage Cigar Boat Humidor"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/southernboating.com/wp-content/uploads/2017/05/cigar-boat-.jpg?resize=100%2C75&ssl=1" alt="cigar boat" title="Vintage Cigar Boat Humidor"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/cigar-boat/" rel="bookmark" title="Vintage Cigar Boat Humidor">Vintage Cigar Boat Humidor</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-03T11:47:23+00:00" >June 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southernboating.com/jeanneau-leader-46/" rel="bookmark" title="Jeanneau Leader 46"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/southernboating.com/wp-content/uploads/2017/03/BB1A4290-Jerome_KELAGOPIANA-copyJL1.jpg?resize=100%2C75&ssl=1" alt="Jeanneau Leader 46" title="Jeanneau Leader 46"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southernboating.com/jeanneau-leader-46/" rel="bookmark" title="Jeanneau Leader 46">Jeanneau Leader 46</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-02T13:57:34+00:00" >June 2, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_10_59342718c042c_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_10_59342718c042c" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://southernboating.com/category/boats/">Boats<span class="td-cat-no">209</span></a></li><li><a href="https://southernboating.com/category/regional-updates/">Regional Updates<span class="td-cat-no">199</span></a></li><li><a href="https://southernboating.com/category/electronics-and-gear/">Electronics &amp; Gear<span class="td-cat-no">102</span></a></li><li><a href="https://southernboating.com/category/boats/center-consoles/">Center Consoles<span class="td-cat-no">100</span></a></li><li><a href="https://southernboating.com/category/southern-exposure/">Southern Exposure<span class="td-cat-no">91</span></a></li><li><a href="https://southernboating.com/category/news/events/">Events<span class="td-cat-no">86</span></a></li><li><a href="https://southernboating.com/category/technical/">Technical<span class="td-cat-no">83</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-9903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-9903"><a href="https://southernboating.com/about-us/">About Us</a></li>
<li id="menu-item-6911" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6911"><a href="https://southernboating.com/advertising-2/">Advertise</a></li>
<li id="menu-item-6915" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6915"><a href="https://southernboating.com/subscribe/">Subscribe</a></li>
<li id="menu-item-6916" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6916"><a href="https://southernboating.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6917" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6917"><a href="https://southernboating.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        Copyright 2017 Southern Boating & Yachting, Inc.
                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.1 (rara)
        Deploy mode: deploy
        
        uid: 59342718c9cce
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1523698957849729',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/southernboating.com\/big-rock\/":14601};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/southernboating.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/southernboating.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southernboating.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/photon/photon.js,wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/wp-polls/polls-js.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/themes/Newsmag/js/tagdiv_theme.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js,wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://southernboating.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://southernboating.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69099404&postid=14601&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F+Let+us+know%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.9.6&sig=a48a705bc022996fc66d9023b0e9d7f84a7d8cc4#parent=https%3A%2F%2Fsouthernboating.com%2Fbig-rock%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbig-rock" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69099404&postid=14601&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F+Let+us+know%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.9.6&sig=a48a705bc022996fc66d9023b0e9d7f84a7d8cc4#parent=https%3A%2F%2Fsouthernboating.com%2Fbig-rock%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dbig-rock";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.6',blog:'69099404',post:'14601',tz:'-4',srv:'southernboating.com'} ]);
	_stq.push([ 'clickTrackerInit', '69099404', '14601' ]);
</script>

</body>
</html>